+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
O/S Deployment Thread, Ghost and Dell E6400 in Technical; I cannot for the life of me get ghost to detect the network card in this machine. Ive tried all ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200

    Ghost and Dell E6400

    I cannot for the life of me get ghost to detect the network card in this machine. Ive tried all the PCDOS, WinPE, WinPE 512 and also the linux options for the boot CD. Ive even followed the instructions to manually add the drivers to the winPE environment, but still cannot get it to work..

    Has anyone here got a working boot ISO for ghost that works with the E6400 ?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    id try adding appropriate pxe drivers to the pc dos disk

  3. Thanks to sted from:

    RabbieBurns (2nd June 2010)

  4. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    IT doesnt let me. The Edit Button is greyed out in PCDos
    Attached Images Attached Images

  5. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    click next a few times until it asks what nic drivers you want you can then add them

  6. Thanks to sted from:

    RabbieBurns (2nd June 2010)

  7. #5

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Ah cool, I see the bit.

    So which drivers do I want to add? On the dell website for the e6400 theres only windows 2000 -> 7 .. Im a bit confused as to which ones I should add for it to work in PCDos ?

  8. #6


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    Quote Originally Posted by RabbieBurns View Post
    Ah cool, I see the bit.

    So which drivers do I want to add? On the dell website for the e6400 theres only windows 2000 -> 7 .. Im a bit confused as to which ones I should add for it to work in PCDos ?
    dos ndis

  9. #7

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    but their not available on the dell website. only windows 2000 through to windows 7

  10. #8


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    Quote Originally Posted by RabbieBurns View Post
    but their not available on the dell website. only windows 2000 through to windows 7
    then you need to look at intel/realtek/marvel etc's website

  11. Thanks to sted from:

    RabbieBurns (2nd June 2010)

  12. #9
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    13
    Have you thought about using a slightly different method to image the E6400's ?

    What about using netbootdisk and mapping a drive in MS-Dos and then running Ghost from there?

    NetBootDisk.com - The Universal TCP/IP Network Bootdisk for M$ Networks

    I also have documentation on how to do this - YouTube - TCP IP Network Bootdisk

  13. Thanks to ssx4life from:

    RabbieBurns (2nd June 2010)

  14. #10

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Ive not had a machine with a floppy drive for a number of years.. is there a bootable iso of your disk available ?

  15. #11
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    13
    There are several options variable for you....... but the best is to use a VFD to make an .iso with Nero.

    Universal TCP/IP Network Bootdisk :: View topic - So you don't have a floppy drive?

    I suggest that you hit up the forums for more help. There are lots of great resources out there on how to automate this process for you, and overall... make your life a lot easier.

  16. Thanks to ssx4life from:

    RabbieBurns (2nd June 2010)

  17. #12


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    alternatively if you use wds (or can set it up) i use win7 rescue (basically a custom win pe image) that i shove ghost32 into so i can wds boot into a usable version of win7 load ghost and go (also allows for file recovery etc) Win7RescuePE

  18. #13
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    13
    Well said Sted.

    There are many ways to skin the cat.

  19. #14


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,688
    Thank Post
    229
    Thanked 869 Times in 747 Posts
    Rep Power
    298
    Quote Originally Posted by ssx4life View Post
    Well said Sted.

    There are many ways to skin the cat.
    just saves so much time going to get floppy/cds from my car etc

  20. #15

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    I've got these ghosting on Ver 8.0 without a problem - I'll check to see what drivers I've been using.....
    I'll RDP in and let you know hang on...

  21. Thanks to mattx from:

    RabbieBurns (2nd June 2010)

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Dell E6400 Smartboard / Audio / AC interference
    By RabbieBurns in forum Hardware
    Replies: 1
    Last Post: 19th February 2010, 07:25 AM
  2. Dell Optiplex 760 SFF bios A03 - Ghost Slow Down
    By Zer0kbps in forum Hardware
    Replies: 14
    Last Post: 20th August 2009, 09:47 AM
  3. Dell 755 NICs and Ghost 7.5
    By timbo343 in forum O/S Deployment
    Replies: 19
    Last Post: 2nd April 2009, 07:13 PM
  4. DELL E6400 - Ghost imaging issues
    By wishyboy in forum O/S Deployment
    Replies: 0
    Last Post: 6th March 2009, 12:03 PM
  5. Ghost a Dell Latitude 120L
    By cooper in forum How do you do....it?
    Replies: 6
    Last Post: 10th August 2007, 09:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •