+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, Having trouble taking a custom WIM with sysprep & capture in Technical; I've been getting on OK with MDT LiteTouch deployment, can install the OS and apps perfectly. However I am wanting ...
  1. #1

    Join Date
    Jul 2006
    Location
    London
    Posts
    2,962
    Thank Post
    159
    Thanked 152 Times in 116 Posts
    Rep Power
    49

    Having trouble taking a custom WIM with sysprep & capture

    I've been getting on OK with MDT LiteTouch deployment, can install the OS and apps perfectly.

    However I am wanting to take an image of a customised machine, because for large deployments, using a custom WIM image will be much quicker than installing from scratch each time.

    I run litetouch.wsf or whatever it is, sysprep runs fine, the computer reboots as per the task sequence, but it boots into Windows PE and just has a command prompt window, it doesnt even seem to attempt to try and run the create WIM part of the sequence, so I havent even got any visible error to try and diagnose it.

    Because of that, this might well be too general a question to ask but has anyone had this problem doing a sysprep & capture task, or even if not have you got any tips on doing them properly? Because there seems to be little information on the net compared to doing install tasks

  2. #2

    Join Date
    Mar 2007
    Posts
    1,792
    Thank Post
    82
    Thanked 296 Times in 227 Posts
    Rep Power
    87
    do a manual sysprep then use the capture task. reason being the sysprep task is designed for to sysprep an image that mdt has already deployed. you'll need to add your own sysprep.inf/unattend.txt into the task rather than the image.

SHARE:
+ Post New Thread

Similar Threads

  1. Remove sysprep & MININT folders
    By Homer in forum Windows
    Replies: 5
    Last Post: 25th September 2009, 09:32 AM
  2. sysprep & media player 11
    By ICT_GUY in forum Windows
    Replies: 7
    Last Post: 15th May 2009, 08:55 AM
  3. Sysprep & Drive Letters
    By jack0w in forum Windows
    Replies: 26
    Last Post: 16th September 2008, 07:24 PM
  4. Vista SP1, Sysprep & UserLock...
    By Gatt in forum Windows Vista
    Replies: 2
    Last Post: 7th March 2008, 01:25 PM
  5. Sysprep & Ghost
    By cgiuk in forum How do you do....it?
    Replies: 13
    Last Post: 26th November 2007, 09:14 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •