+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, 2010 changing input locale in Technical; I have my new image for HP 8000 elite usdt which is working great all drivers installed and offline windows ...
  1. #1

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,580
    Thank Post
    723
    Thanked 1,684 Times in 1,499 Posts
    Rep Power
    432

    2010 changing input locale

    I have my new image for HP 8000 elite usdt which is working great all drivers installed and offline windows updates.

    However I have noticed that all the language and input settings are us and I want to change them to uk.

    Where might I do this?

    I could run a vbscript or something after deploying the image via the task sequence if I had one.

    Thanks.

    Ben

  2. #2

    Join Date
    Mar 2007
    Posts
    1,833
    Thank Post
    89
    Thanked 312 Times in 239 Posts
    Rep Power
    89
    in customsetings.ini use
    SkipLocaleSelection=YES
    UILanguage=en-GB
    UserLocale=en-GB
    SkipTimeZone=YES

  3. Thanks to strawberry from:

    plexer (27th April 2010)

SHARE:
+ Post New Thread

Similar Threads

  1. No signal input
    By Yupyup in forum Windows
    Replies: 15
    Last Post: 16th December 2010, 10:49 AM
  2. Input please
    By neon in forum Windows Server 2000/2003
    Replies: 15
    Last Post: 4th November 2009, 09:19 PM
  3. [CentOS] Setting locale in CentOS 5.x, and other problems
    By powdarrmonkey in forum *nix
    Replies: 4
    Last Post: 26th October 2009, 11:36 AM
  4. NO INPUT SIGNAL
    By bats in forum Windows
    Replies: 11
    Last Post: 10th April 2009, 04:49 PM
  5. Can't change Input Language
    By bmdixon in forum Windows
    Replies: 1
    Last Post: 10th March 2009, 10:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •