+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
O/S Deployment Thread, Atheros AR8131 PXE Driver in Technical; Terrovis solved my problems!!! Thanks. Tried to get it working for a day and with this driver my Ghost issues ...
  1. #16

    Join Date
    May 2011
    Location
    San Antonio
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Terrovis solved my problems!!! Thanks. Tried to get it working for a day and with this driver my Ghost issues are gone

  2. #17

    Join Date
    Dec 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Terrovis this drive is a big help and was has been hard to find.

  3. #18

    Join Date
    Dec 2011
    Location
    london
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi im having the same issue where am i using this driver for , where is this driver going where would i copy these files to. thank you
    Last edited by nolimit; 14th December 2011 at 04:52 PM. Reason: more information added

  4. #19

    Join Date
    Dec 2011
    Location
    london
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi im having the same issue where am i using this driver for , where would i be copying these files to please help . thank s

  5. #20

    Join Date
    Feb 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by IrritableTech View Post
    If you lot are still after the dos drivers... I downloaded them a few weeks ago. Can't remember where from but they worked for my pxe boot image.

    Attached
    You just saved my back side! The official site has a corrupted .inf in the download package.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [SCCM 2007] PXE Disaster! Help!
    By Crispin in forum O/S Deployment
    Replies: 5
    Last Post: 25th March 2010, 09:38 AM
  2. PXE Ghost
    By DMcCoy in forum General Chat
    Replies: 24
    Last Post: 5th October 2009, 09:40 PM
  3. [Ghost] PXE issues...
    By Little-Miss in forum O/S Deployment
    Replies: 11
    Last Post: 6th September 2009, 11:48 PM
  4. PXE over wireless?
    By _techie_ in forum Windows
    Replies: 17
    Last Post: 22nd January 2009, 01:46 PM
  5. Acer laptops and Atheros Wifi
    By jonathanhaddock in forum Windows
    Replies: 3
    Last Post: 18th December 2007, 11:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •