+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, PXE boot not assiging IP in Technical; I have successfully been using WDS to PXE boot machines. I have now set up SCCM 2007 on a virtual ...
  1. #1
    adamchapman's Avatar
    Join Date
    Aug 2007
    Location
    North Lincolnshire
    Posts
    187
    Thank Post
    29
    Thanked 14 Times in 14 Posts
    Rep Power
    16

    PXE boot not assiging IP

    I have successfully been using WDS to PXE boot machines.

    I have now set up SCCM 2007 on a virtual server, and got everything working - apart from PXE boot!

    the WDS server is now disabled, to allow the SCCM server to 'take over'.

    I've tried authorising the sccm server in DHCP, but the clients aren't getting IPs from the sccm server.

    Is there something I'm missing? - I've configured the PXE settings in SCCM to respond to all requests

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,997
    Thank Post
    590
    Thanked 1,500 Times in 1,346 Posts
    Rep Power
    398
    Why would they be getting ips from sccm thats what dhcp is for.

  3. #3
    adamchapman's Avatar
    Join Date
    Aug 2007
    Location
    North Lincolnshire
    Posts
    187
    Thank Post
    29
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    SCCM answers PXE boot requests and assigns IP to the machine.

    Sorted it now thanks - I needed to assign a distribution point to the boot image.

SHARE:
+ Post New Thread

Similar Threads

  1. [Clonezilla] PXE boot Clonezilla
    By cookie_monster in forum O/S Deployment
    Replies: 6
    Last Post: 25th February 2010, 04:06 PM
  2. Thin Client PXE boot
    By fil_b in forum Hardware
    Replies: 8
    Last Post: 8th July 2009, 04:17 PM
  3. Another PXE Boot Question
    By Reaper in forum Wireless Networks
    Replies: 7
    Last Post: 31st October 2008, 02:27 PM
  4. Problems getting old RM PC's to PXE boot
    By Kyle in forum Windows
    Replies: 7
    Last Post: 21st November 2007, 12:14 PM
  5. PXE Boot
    By richard in forum Wireless Networks
    Replies: 12
    Last Post: 20th May 2006, 04:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •