+ Post New Thread
Results 1 to 7 of 7
O/S Deployment Thread, Client Boot Task Problem in Technical; hi all, need some help again here.. I've succeeded run the memtest task in my client computer and the configuration ...
  1. #1

    Join Date
    Jan 2010
    Location
    Indonesia
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Client Boot Task Problem

    hi all, need some help again here..

    I've succeeded run the memtest task in my client computer and the configuration file seems ok, so i've been wondering what can cause the problem.

    When i tried to upload an image from my client computer, it showed me a process like this:

    Code:
    loading fog/kernelbzImage ......
    loading fog/images/init.gz.................................................................................
    ................................................................................................................................
    ................................................................................................................................
    ................................................................................................................................
    ........................................ready.
    The computer then reboots and runs in this cycle until you turn the machine off.

    Does anyone have an idea about what's happening ?

    Thanks in advance

  2. #2
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    972
    Thank Post
    102
    Thanked 116 Times in 101 Posts
    Rep Power
    74
    watch the screen very closely and see if the words "KERENL PANIC" appear before it reboots

  3. #3

    Join Date
    Jan 2010
    Location
    Indonesia
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    @arcath
    no, there is no KERNEL PANIC words in the screen..
    does my problem have any connection with kernel problems?

  4. #4

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,051
    Thank Post
    209
    Thanked 427 Times in 307 Posts
    Rep Power
    144
    I would try changing the kernel, it's easy to do from the menus within Fog. usually find it solves most problems of this sort of nature.

    Mike.

  5. #5
    obijon's Avatar
    Join Date
    Nov 2010
    Location
    SC
    Posts
    13
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry to resurrect this topic, but I am having the same problem with FOG 0.28 and am wondering if you found a solution? I have tried every kernel. This has unexpectedly started happening with ALL my systems (including systems that used to boot fine).

  6. #6
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    update to 2.9 then up date ther kernal
    Last edited by Cools; 15th November 2010 at 04:30 PM. Reason: nnnnnnnn

  7. Thanks to Cools from:

    obijon (1st December 2010)

  8. #7
    obijon's Avatar
    Join Date
    Nov 2010
    Location
    SC
    Posts
    13
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Cools, I should have tried updating to 0.29 first - that did the trick!

SHARE:
+ Post New Thread

Similar Threads

  1. Thin Client PXE boot
    By fil_b in forum Hardware
    Replies: 8
    Last Post: 8th July 2009, 04:17 PM
  2. boot problem
    By lionsl2005 in forum Windows
    Replies: 14
    Last Post: 28th January 2009, 11:02 AM
  3. New system boot problem.
    By laserblazer in forum Hardware
    Replies: 4
    Last Post: 20th December 2007, 09:52 PM
  4. Computer crashes Ghost 8.2 Client Boot
    By ryan_powell in forum Wireless Networks
    Replies: 5
    Last Post: 25th September 2007, 11:47 AM
  5. Boot Partition Problem
    By Simcfc73 in forum Windows
    Replies: 4
    Last Post: 19th July 2006, 10:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •