+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, Region and Language Settings Problems in Technical; Hey guys I seem to have got my Windows 7 images working correctly expect this little bit I'm guessing there ...
  1. #1
    pritchardavid's Avatar
    Join Date
    Sep 2009
    Location
    South Ockendon, Thurrock, United Kingdom
    Posts
    932
    Thank Post
    18
    Thanked 64 Times in 58 Posts
    Rep Power
    26

    Region and Language Settings Problems

    Hey guys

    I seem to have got my Windows 7 images working correctly expect this little bit

    I'm guessing there is an error in my unattended file, it works but would be better if this didn't happen.

    It seems everytime I image a computer with the image(s) I made it adds the United States keyboard for the second keyboard, which I dont want this happening, because it brings up the unneeded language on the logon screen, and the icon where the clock is.

    It also puts, Format (Think it does that one, cant remember), Location, and system locale has United States

    United Kingdom was defo selected before sysprep



    Have I wrote down the wrong value for United Kingdom in my attended file?

    Thanks in advance






    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="specialize">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <RegisteredOrganization>The Ockendon School</RegisteredOrganization>
    <RegisteredOwner>The Headteacher</RegisteredOwner>
    <ShowWindowsLive>false</ShowWindowsLive>
    </component>
    <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <Identification>
    <JoinWorkgroup>WORKGROUP</JoinWorkgroup>
    <UnsecureJoin>true</UnsecureJoin>
    </Identification>
    </component>
    </settings>
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <InputLocale>0809:00000809</InputLocale>
    <SystemLocale>en-UK</SystemLocale>
    <UILanguageFallback>en-UK</UILanguageFallback>
    <UserLocale>en-UK</UserLocale>
    <UILanguage>en-UK</UILanguage>
    </component>
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <AutoLogon>
    <Password>
    <Value>REMOVED</Value>
    <PlainText>false</PlainText>
    </Password>
    <Username>REMOVEDl</Username>
    <LogonCount>1</LogonCount>
    <Enabled>true</Enabled>
    <Domain>WORKGROUP</Domain>
    </AutoLogon>
    <OOBE>
    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
    <HideEULAPage>true</HideEULAPage>
    <NetworkLocation>Work</NetworkLocation>
    <ProtectYourPC>1</ProtectYourPC>
    <SkipMachineOOBE>false</SkipMachineOOBE>
    <SkipUserOOBE>false</SkipUserOOBE>
    </OOBE>
    <UserAccounts>
    <AdministratorPassword>
    <Value>REMOVED</Value>
    <PlainText>false</PlainText>
    </AdministratorPassword>
    <LocalAccounts>
    <LocalAccount wcm:action="add">
    <Password>
    <Value>REMOVED</Value>
    <PlainText>false</PlainText>
    </Password>
    <DisplayName>The Ockendon School</DisplayName>
    <Group>Administrators</Group>
    <Name>REMOVED</Name>
    <Description>Local Admin</Description>
    </LocalAccount>
    </LocalAccounts>
    </UserAccounts>
    <RegisteredOrganization>The Ockendon School</RegisteredOrganization>
    <RegisteredOwner>The Headteacher</RegisteredOwner>
    <ShowWindowsLive>false</ShowWindowsLive>
    <TimeZone>GMT Standard Time</TimeZone>
    </component>
    </settings>
    <cpifflineImage cpi:source="catalog:d:/sources/install_windows 7 enterprise.clg" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,468
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113
    Try en-GB

SHARE:
+ Post New Thread

Similar Threads

  1. Office 2003 + Language Settings
    By faza in forum How do you do....it?
    Replies: 7
    Last Post: 29th September 2009, 11:36 AM
  2. Windows XP region settings
    By chrisa in forum Windows
    Replies: 3
    Last Post: 10th March 2008, 03:42 AM
  3. Regional Language Settings
    By sLiDeR in forum Windows
    Replies: 3
    Last Post: 31st August 2007, 10:56 PM
  4. default language and regional settings
    By MManjra in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 20th March 2006, 02:30 PM
  5. Printer Settings / Language Bar - profile
    By spike in forum Windows
    Replies: 2
    Last Post: 17th February 2006, 09:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •