+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Samsung NC130 or NC140 problem in Technical; Well - on my second attempt to use FOG in a school - failed again This time trying to clone ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168

    Samsung NC130 or NC140 problem

    Well - on my second attempt to use FOG in a school - failed again

    This time trying to clone Samsung NC130s using a FOG VM 0.27.

    I've made 2 attempts at uploading (Single disk - multi-part) and it seems to upload OK.

    I can deploy the images (seemingly OK) but machines won't boot - just sit with flashing cursor.

    Anyone had a go with these machines yet?

    regards

    Simon

  2. #2
    tommej's Avatar
    Join Date
    Oct 2009
    Location
    Lincolnshire
    Posts
    693
    Thank Post
    38
    Thanked 129 Times in 98 Posts
    Rep Power
    76
    Any sata emulation/translation settings in the bios? Sounds similar to the LBA problems in the past.

  3. #3
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,876
    Thank Post
    295
    Thanked 120 Times in 101 Posts
    Rep Power
    40
    Can you use Gparted from a boot CD to see if the Fogged HD partition is marked up as a boot partition? Made that mistake myself when I could not understand why a Samsung would not boot with the image? Might be work a check to rule it out or in?

  4. #4

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Can you use Gparted from a boot CD to see if the Fogged HD partition is marked up as a boot partition
    Yes - did that - 3 partitions - middle one marked as boot

    I dug out my extern CD drive and USB Drive and used Clonezilla to backup to the USB and restored from that.

    I wonder how much error checking FOG does on uploading/downloading over the network?

    regards

    Simon

  5. #5

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,809
    Thank Post
    1,476
    Thanked 592 Times in 444 Posts
    Rep Power
    168
    Any sata emulation/translation settings in the bios
    DOn't know - I'll have to check next time

    regards

    Simon

  6. #6
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    12
    Sorry to ask this... but Windows XP / Vista / 7 ?

    Bitlocker partition or no bitlocker?

SHARE:
+ Post New Thread

Similar Threads

  1. This Week It's All About Samsung!
    By CPLTD in forum Our Advertisers
    Replies: 0
    Last Post: 22nd July 2008, 10:22 AM
  2. Samsung Q1
    By Dafty in forum Hardware
    Replies: 16
    Last Post: 14th July 2008, 10:15 AM
  3. Samsung!!!
    By HodgeHi in forum Bad Experiences
    Replies: 3
    Last Post: 29th May 2007, 12:07 AM
  4. Replies: 4
    Last Post: 14th May 2007, 01:01 PM
  5. Samsung Q2 On The Way
    By in forum Hardware
    Replies: 1
    Last Post: 27th April 2007, 01:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •