+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Windows 7 Netdom in Technical; Hi all, Trying to deploy windows 7 pro via fog, but can't get machines to join the domain. Think it ...
  1. #1
    mwnci's Avatar
    Join Date
    Oct 2006
    Location
    Cornwall
    Posts
    95
    Thank Post
    5
    Thanked 24 Times in 17 Posts
    Rep Power
    21

    Windows 7 Netdom

    Hi all,
    Trying to deploy windows 7 pro via fog, but can't get machines to join the domain. Think it is a problem with netdom. I know Windows 7 doesn't come with netdom, so I am trying to install it somehow. Has anybody else encountered this problem and managed to get netdom to install? Have you got Windows 7 machines joining a domain via fog at all?

    Cheers
    Pete

  2. #2
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    i would use WDS and drop fog..
    it will save you a lot of problems.

    if you must! try taking netdom fom XP pc and drop it in to the windows dir of the new image.
    Last edited by Cools; 6th November 2009 at 09:51 AM.

  3. #3
    mwnci's Avatar
    Join Date
    Oct 2006
    Location
    Cornwall
    Posts
    95
    Thank Post
    5
    Thanked 24 Times in 17 Posts
    Rep Power
    21
    I tried dropping the image over to the Windows 7 machine, but it appears to be missing some dlls.

  4. #4
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    13
    The last thing you need is the uninformed breeding more bad information!

    Windows 7 and fog works just fine for deployment. However because 7 just came out the FOG team has not updated the release to include any active directory joining.

    you can image the pc's with FOG and use WDS for other scripted tasks such as adding the pc to domain, etc.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 19th March 2012, 08:58 AM
  2. Replies: 63
    Last Post: 2nd December 2009, 04:50 PM
  3. Replies: 0
    Last Post: 4th September 2009, 12:48 AM
  4. Replies: 34
    Last Post: 30th October 2008, 03:52 PM
  5. Install Windows Server 2003 admin pack on Windows Vista
    By FN-GM in forum Wiki Announcements
    Replies: 0
    Last Post: 27th March 2008, 04:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •