+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, Ghost multicasting over vlans in Technical; Hi, have done research and looked at threads but still can't see what else i can do to get multicasting ...
  1. #1
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    473
    Thank Post
    90
    Thanked 74 Times in 66 Posts
    Rep Power
    38

    Ghost multicasting over vlans

    Hi,
    have done research and looked at threads but still can't see what else i can do to get multicasting working between vlans - unicast works ok. I have bought premium licence for HP 5412 switch and enabled multicast routing.
    Trying to multicast between two rooms on vlan 6 - have posted config of switches below - if anyone can spot anything obvious please let us know -running out of ideas. Can see session if I put in IP address of multicast server on client but not otherwise - server sees client and can start session from server but then it just times out - client does not respond.
    Core switch:
    Running configuration:


    ; J8698A Configuration Editor; Created on release #K.13.25

    hostname "ProCurve Switch 5412zl"
    snmp-server location "Server room rack"
    web-management management-url ""
    time daylight-time-rule Western-Europe
    ip access-list standard "block-admin"
    10 deny 10.58.187.136 255.255.255.128
    exit
    module 1 type J8702A
    module 2 type J8702A
    module 3 type J8702A
    module 4 type J8702A
    module 5 type J8702A
    module 6 type J8706A
    interface C23
    speed-duplex auto-1000
    exit
    interface D1
    lacp Active
    exit
    interface D2
    lacp Active
    exit
    interface D4
    disable
    lacp Active
    exit
    interface D23
    lacp Active
    exit
    interface D24
    lacp Active
    exit

    ip default-gateway 10.53.160.33
    ip routing
    timesync sntp
    sntp unicast
    snmp-server community "public" Unrestricted
    snmp-server host 10.56.132.86 "public"
    snmp-server host 10.56.133.207 "public"
    snmp-server host 10.56.132.17 "public"
    snmp-server host 10.56.132.162 "public"
    snmp-server host 10.56.133.1 "public"
    snmp-server host 10.56.132.13 "public"
    snmp-server host 10.56.132.244 "public"
    vlan 1
    name "DEFAULT_VLAN"
    untagged A1-A17,A19,A21,A23-A24,B1,B4-B5,B7-B22,B24-C6,C9-C10,C12-C23,D1-D4,D7-D12,D14-D24,E1,E3,E6-E14,E18-E24,F1-F24
    ip address 10.56.132.32 255.255.255.0
    ip address 192.168.10.1 255.255.255.0
    no untagged A18,A20,A22,B2-B3,B6,B23,C7-C8,C11,C24,D5-D6,D13,E2,E4-E5,E15-E17
    exit
    vlan 2
    name "printers"
    untagged C24
    ip helper-address 10.56.132.8
    ip address 192.168.2.1 255.255.255.0
    tagged A1,A3,A5,A7-A9,A13,A21,B5,C23,D8,D10,E14,E19,F1-F6,F12,F23
    exit
    vlan 6
    name "IT-rooms"
    untagged A18,A20,A22,B2-B3,B6,C7-C8,C11,D5-D6,E4-E5,E15-E17
    ip helper-address 10.56.132.8
    ip address 10.58.184.1 255.255.255.0
    tagged A1,A5,A9,A13,B5,D8
    ip igmp
    exit
    vlan 7
    name "Ground-Floor"
    ip helper-address 10.56.132.8
    ip address 10.58.185.1 255.255.255.128
    tagged A3,A5,E19,F2-F3,F5-F6,F12,F23
    exit
    vlan 8
    name "Science"
    ip helper-address 10.56.132.8
    ip address 10.58.185.129 255.255.255.128
    tagged F1,F4-F5,F12
    exit
    vlan 9
    name "Design"
    ip helper-address 10.56.132.8
    ip address 10.58.186.1 255.255.255.128
    tagged F1
    exit
    vlan 10
    name "Library"
    ip helper-address 10.56.132.8
    ip address 10.58.186.129 255.255.255.128
    tagged A3,A7-A8,A21
    exit
    vlan 11
    name "Admin"
    untagged D13
    ip helper-address 10.56.132.8
    ip address 10.58.187.1 255.255.255.128
    tagged A7,A21,D8,D10,F1-F2
    exit
    vlan 12
    name "Guestweb"
    ip helper-address 10.56.132.8
    ip address 10.58.187.129 255.255.255.128
    tagged B5
    exit
    vlan 15
    name "wan-intercon"
    untagged E2
    ip address 10.53.160.38 255.255.255.248
    exit
    vlan 3
    name "wifi-staff"
    untagged B23
    ip helper-address 10.56.132.8
    ip address 10.56.134.1 255.255.255.0
    tagged A3,A5,A7-A9,A13,A21,B5,C23,D8,E5,E19,F1-F4,F6,F12,F23
    exit
    vlan 4
    name "wifi-1"
    ip helper-address 10.56.132.8
    ip address 10.56.133.1 255.255.255.0
    tagged A7-A8,B5,D8,F1-F2,F5,F23
    exit
    vlan 5
    name "wifi-2"
    ip helper-address 10.56.132.8
    ip address 10.56.135.1 255.255.255.0
    tagged F4
    exit
    fault-finder bad-driver sensitivity high
    fault-finder bad-transceiver sensitivity high
    fault-finder bad-cable sensitivity high
    fault-finder too-long-cable sensitivity high
    fault-finder over-bandwidth sensitivity high
    fault-finder broadcast-storm sensitivity high
    fault-finder loss-of-link sensitivity high
    fault-finder duplex-mismatch-HDx sensitivity high
    fault-finder duplex-mismatch-FDx sensitivity high
    mirror 1 port A1
    sntp server priority 1 10.56.132.8
    no ip ssh
    ip route 0.0.0.0 0.0.0.0 10.53.160.33
    ip multicast-routing
    router ospf
    exit
    router pim
    exit
    interface B6
    monitor all Both mirror 1
    exit
    spanning-tree
    vlan 6
    ip pim-sparse
    ip-addr any
    exit
    exit
    password manager
    password operator

    IT room switch
    Running configuration:


    ; J4899B Configuration Editor; Created on release #H.10.67

    hostname "IT2"
    web-management management-url ""
    ip default-gateway 10.56.132.32
    snmp-server community "public" Unrestricted
    snmp-server host 10.56.132.13 "public"
    snmp-server host 10.56.135.97 "public"
    snmp-server host 10.56.132.17 "public"
    snmp-server host 10.56.132.162 "public"
    snmp-server host 10.56.133.1 "public"
    snmp-server host 10.56.132.244 "public"
    vlan 1
    name "DEFAULT_VLAN"
    untagged 49
    ip address 10.56.132.35 255.255.252.0
    no untagged 1-48,50
    exit
    vlan 2
    name "printers"
    untagged 1-2,36
    tagged 49
    exit
    vlan 6
    name "IT-rooms"
    untagged 3-34,37-48,50
    no ip address
    tagged 35,49
    ip igmp
    exit
    vlan 3
    name "wifi-staff"
    untagged 35
    tagged 49
    exit
    no stack
    spanning-tree
    password manager
    password operator

    Many Thanks Mark

  2. #2
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    413
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    I used ip pim-dense instead. What vlan are your servers in? If they are in a different VLAN, you need ip pim-sparse in that VLAN too.
    Last edited by andyrite; 20th October 2009 at 10:58 AM.

  3. Thanks to andyrite from:

    maark (20th October 2009)

  4. #3
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    473
    Thank Post
    90
    Thanked 74 Times in 66 Posts
    Rep Power
    38
    will try them 2 suggestions thanks

  5. #4
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    473
    Thank Post
    90
    Thanked 74 Times in 66 Posts
    Rep Power
    38

    solved

    That worked needed pim-sparse in default vlan that servers were in- edugeek comes up trumps again,
    Thanks Mark

  6. #5

    Join Date
    Apr 2008
    Posts
    405
    Thank Post
    22
    Thanked 13 Times in 10 Posts
    Rep Power
    16
    Hi there

    Would I right in thinking that if I can't setup IP PIM-Sparse or Dense then Multicasting over VLANs won't work?

SHARE:
+ Post New Thread

Similar Threads

  1. WDS Multicasting
    By Gatt in forum O/S Deployment
    Replies: 13
    Last Post: 13th July 2009, 05:19 AM
  2. Ghost and Multicasting
    By adamf in forum O/S Deployment
    Replies: 4
    Last Post: 15th April 2009, 11:15 PM
  3. BBC Using Multicasting
    By SimpleSi in forum Wireless Networks
    Replies: 4
    Last Post: 14th January 2008, 03:05 PM
  4. WDS and MultiCasting
    By Gatt in forum Windows
    Replies: 4
    Last Post: 12th October 2007, 07:55 PM
  5. Multicasting
    By alan-d in forum Courses and Training
    Replies: 4
    Last Post: 17th July 2006, 05:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •