+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, Dell Vostro 1510 FOG compatibility? in Technical; Hi All I have a Fog server which which works well imaging/cloning Dell 280 and Dell 330 machines. I am ...
  1. #1

    Join Date
    Mar 2007
    Posts
    12
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Dell Vostro 1510 FOG compatibility?

    Hi All

    I have a Fog server which which works well imaging/cloning Dell 280 and Dell 330 machines. I am having trouble registering a Dell Vostro 1510 that I have just set up with XP pro. I am sure the PXE boot is OK because I get to the first Fog screen where I select the option to reigister the machine on the network and perform the full inventory, but there it effectively stops. The machine seems to attempt to execute a series of commands and will eventually (30 minutes plus) display the Fog (lineprinter style) message and then executes a few more commands but never seems to get to the point where I can enter the machine name etc.

    I have done some Google searchs and searched this site but failed to find a solution, but did find others reporting similar problems with Fog and Vostros.

    Any ideas?

    Bob

  2. #2
    ssx4life's Avatar
    Join Date
    Sep 2009
    Posts
    106
    Thank Post
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    12
    Did you look here? - FOGUserGuide - FOGWiki

    Looks like other people have the same issue with this model. Check here - https://sourceforge.net/projects/fre.../topic/3413534

    If you can get that kernel or compile your own you should be set. Appears to be a known issue at this time.

    Perhaps when the new version of Ubuntu comes out (9.10 Ubuntu Home Page | Ubuntu ) it may have an updated kernel you can use.

    p.s. you can try loading fog 0.28 with the ubuntu beta to see if that kernel offers any update / fix for you. Worth a shot perhaps?

  3. #3

    Join Date
    Mar 2007
    Posts
    12
    Thank Post
    7
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the links

    Is there any chance that tinkering with the kernel will lose the functionality that I already have?

    Bob

  4. #4
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    318
    Thank Post
    35
    Thanked 47 Times in 39 Posts
    Rep Power
    24
    I imaged 30 Dell Vostro 1520s in the summer, all I did to make it work was to set SATA in the BIOS instead of the default AHCI. Try that on your 1510s.
    Last edited by clarky2k3; 14th October 2009 at 06:53 PM.

  5. #5
    morganw's Avatar
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    816
    Thank Post
    46
    Thanked 132 Times in 126 Posts
    Rep Power
    39
    I'm using Vostro 1510s with Fog although i'm still using the kernel that was in 0.25 (I think), using the same kernel for Optiplex 760 desktops with no problems.

    Apart from setting the SATA mode to ATA everything worked with no problems.

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] Lovely FOG wont see our new Dell Vos 220 HDs
    By dsk in forum O/S Deployment
    Replies: 22
    Last Post: 30th July 2009, 02:54 PM
  2. Dell Vostro 1710. Anyone got one?
    By Dos_Box in forum Hardware
    Replies: 8
    Last Post: 2nd October 2008, 09:29 AM
  3. Dell Vostro 1510
    By Dos_Box in forum Hardware
    Replies: 2
    Last Post: 7th July 2008, 10:05 AM
  4. Dell Vostro 1510 Laptop
    By SYSMAN_MK in forum Hardware
    Replies: 11
    Last Post: 19th June 2008, 09:33 PM
  5. XP on Dell Vostro 1500
    By aliv25 in forum Windows
    Replies: 1
    Last Post: 8th October 2007, 01:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •