+ Post New Thread
Results 1 to 7 of 7
O/S Deployment Thread, FOG interesting error message in Technical; Sorry to be a pain again, but on the same laptop its now finding the hdd, but it goes through ...
  1. #1

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    20

    FOG interesting error message

    Sorry to be a pain again, but on the same laptop its now finding the hdd, but it goes through all the usual stuff, but then has an error message when trying to resize the image. Please find the error message picture included. Anyone have an idea how i can get it to work on this cursed laptop? lol.
    Cheers
    Attached Images Attached Images

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,850
    Thank Post
    110
    Thanked 598 Times in 514 Posts
    Blog Entries
    1
    Rep Power
    227

  3. #3

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    20
    Cheers for the help Geoff, I've tried what it says here, however none of it has worked :O
    Any other ideas perhaps?

  4. #4
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    982
    Thank Post
    103
    Thanked 117 Times in 102 Posts
    Rep Power
    74
    The error you are getting is a PHP error returned in HTML, so that means that the error is server side.

    i assume that the web interface is working no problems?

    what distro are you using?
    What PHP Version is it, although its not returning a no such function error so it shouldnt be that.

    Can you post the directory details of /images (do `ls -l /`)

    on my fog machine they are:

    Code:
    drwxrwxrwx   3 root root  4096 2009-05-05 17:08 images
    that means that it was chmoded 777 and is owned by root

  5. #5

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    20
    Sorry about the delay, took an early lunch.
    root@user-desktop:~# ls -l /images
    total 5129160
    -rwxrwxr-x 1 fog root 2219635041 2009-06-15 14:11 anne -rwxrwxr-x 1 fog root 1513734836 2009-06-26 11:34 b17
    drwxrwxrwx 2 fog fog 4096 2009-06-26 11:34 dev
    -rwxrwxrwx 1 fog fog 1513734836 2009-06-26 11:34 laptop-09

    That what your after?
    And im using ubuntu 8.10
    Last edited by Potato-Peeler; 30th June 2009 at 01:47 PM.

  6. #6
    Arcath's Avatar
    Join Date
    Feb 2009
    Location
    Lancashire
    Posts
    982
    Thank Post
    103
    Thanked 117 Times in 102 Posts
    Rep Power
    74
    "/" not "/images" thats the contents of the images folder

  7. #7

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    20
    Ag, really sorry im not too good with linux as of yet.
    drwxrwxrwx 3 fog fog 4096 2009-06-29 15:50 images

    Is that what you want? And like i said its ubuntu 8.10 used for it.



SHARE:
+ Post New Thread

Similar Threads

  1. Error message when using AdminBar
    By Admiral208 in forum EduGeek Admin Bar
    Replies: 7
    Last Post: 11th November 2009, 09:03 PM
  2. Error Message
    By JAW$ in forum Windows Server 2008
    Replies: 3
    Last Post: 27th August 2008, 01:04 AM
  3. Annoying Error Message
    By firefox_2006 in forum Windows
    Replies: 7
    Last Post: 7th April 2007, 09:14 PM
  4. new error message
    By beeswax in forum ICT KS3 SATS Tests
    Replies: 19
    Last Post: 7th December 2006, 04:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •