+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, FOG not finding hard drive. in Technical; hi, we have recently started using FOG to image our computers, and for the first few weeks we have had ...
  1. #1

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    19

    FOG not finding hard drive.

    hi, we have recently started using FOG to image our computers, and for the first few weeks we have had no issues.
    However with a batch of stone laptops we i am having a problem with whenever i try and pxeboot for imaging, memtest or hard drive scanning it pxeboots fine, finds the fog server, and then it just says hard drive not found.
    Has anyone got an idea why it would be doing this, as i don't want to have to go back to symantec ghost
    Cheers

  2. #2
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    318
    Thank Post
    35
    Thanked 47 Times in 39 Posts
    Rep Power
    24
    Is there nothing in the BIOS that you could change or is there a newer BIOS or you could change the FOG kernel?

  3. Thanks to clarky2k3 from:

    Potato-Peeler (29th June 2009)

  4. #3

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,823
    Thank Post
    146
    Thanked 572 Times in 516 Posts
    Rep Power
    154
    Is there an option in the BIOS to set the hard drives in Compatible mode? I suspect FOG isn't finding the SATA drivers for these machines.

  5. Thanks to 3s-gtech from:

    Potato-Peeler (29th June 2009)

  6. #4

    Join Date
    May 2009
    Location
    England
    Posts
    264
    Thank Post
    58
    Thanked 36 Times in 35 Posts
    Rep Power
    19
    Thanks a lot mate, id thought id checked it but i haden't. I decided to do a more stringent check with it, and the hard drive setting was on ide. I changed it to ahci and its working great. Thanks a lo mate

SHARE:
+ Post New Thread

Similar Threads

  1. Hard Drive Recovery
    By ninjabeaver in forum How do you do....it?
    Replies: 11
    Last Post: 6th March 2011, 09:37 PM
  2. is it time for a new hard drive???
    By mikeymike in forum Hardware
    Replies: 7
    Last Post: 1st October 2009, 07:18 PM
  3. compressed hard drive
    By RabbieBurns in forum Windows
    Replies: 0
    Last Post: 26th March 2009, 10:22 AM
  4. Hard drive overheat
    By contink in forum Hardware
    Replies: 1
    Last Post: 30th November 2007, 11:37 AM
  5. Hard Drive
    By Jackd in forum Hardware
    Replies: 3
    Last Post: 20th November 2007, 07:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •