+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast
Results 31 to 45 of 79
O/S Deployment Thread, Fog installations woes :( in Technical; Originally Posted by kevbaz Im getting a connection refused error, i have pointed fog to our current image server ( ...
  1. #31
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Quote Originally Posted by kevbaz View Post
    Im getting a connection refused error, i have pointed fog to our current image server ( lots of disk space..) that box is running xp, i have put that machines ip into the fog settings. i want it to store its images on this machines hard drives.

    any idea why it wont connect?
    You will also find that your original images wont work with fog, but you can always image a comp using WDS then use fog to upload that image from the computer, this is what I did and it was very painless because fog is a fantastic open-source product.

  2. #32
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Thanks

    Ok ive now set up windows services for unix but now im getting RPC error program not registered?

    Name Mapping Server

    User and group mapping and authentication are performed by a computer running User Name Mapping. This service stores the mappings that associate Windows users or groups with UNIX users or groups. Specify the name of the computer that you want to use.
    I have this pointing at my fog server, is that right?
    Last edited by kevbaz; 3rd June 2009 at 12:02 PM.

  3. #33
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Quote Originally Posted by kevbaz View Post
    Thanks

    Ok ive now set up windows services for unix but now im getting RPC error program not registered?



    I have this pointing at my fog server, is that right?
    I think is it something to do with samba. See if you can pick anything out of this

    But also make sure you setup your storage node on your fog server, Go to storage management, then click add storage node, then point this to your xp box/share

  4. #34
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Storage node is all setup and ive reinstalled the windows services for unix by following the link you gave me but still no joy

  5. #35
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Am struggling with this part


    From Ubuntu copy /etc/passwd and /etc/groups to C:\

    * You can read these files as Text so you may want to eliminate everything from passwd except the log-in names of your Linux users and everything from groups except users (I did).
    windows cannot read these files they appear blank? i open with notepad but they are 0size files??

    am i being dumb?

    *edit*

    nevermind, it helps to not just yank out your usb stick!!
    Last edited by kevbaz; 3rd June 2009 at 02:15 PM.

  6. #36
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    *sigh* its been a long day!

    ive trmporaily given up on trying to get fog to dump its image on my xp box ( and my spelling by the looks of it), so i reverted back to getting it to save them to itself, but now im getting a Permission denied error....

    sigh


    any ideas?


    ps sorry for the tripple post but no ones talking to me...

  7. #37
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Quote Originally Posted by kevbaz View Post
    *sigh* its been a long day!

    ive trmporaily given up on trying to get fog to dump its image on my xp box ( and my spelling by the looks of it), so i reverted back to getting it to save them to itself, but now im getting a Permission denied error....

    sigh


    any ideas?


    ps sorry for the tripple post but no ones talking to me...
    Have you set up your master node back to your fog server (itself) using the fog username and password (the password has to be encrypted!)

  8. #38
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Yeah the master node is now the fog server itself, how do you encrypt the password? is the user name and password in the storage management area the fog username nad pw you use to log into it? or is it the linux login u&p?

    thanks for all your help btw
    Last edited by kevbaz; 3rd June 2009 at 03:10 PM.

  9. #39
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Quote Originally Posted by kevbaz View Post
    how do you encrypt the password?
    It is done for you, it is in /opt/fog/.fogsettings

  10. #40
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    i cant see a .fogsettings ?

  11. #41
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Quote Originally Posted by kevbaz View Post
    i cant see a .fogsettings ?
    It definatley there I have just SSH into my server to double check it was that file I was after. Can you do a dir when you are in /opt/fog, the use the vim or nano command to view the .fogsettings

  12. Thanks to clarky2k3 from:

    kevbaz (3rd June 2009)

  13. #42
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    only things listed is log serice snapins and utils?




    EDIT*


    helps if you turn on hidden files..... sorry bud...
    Last edited by kevbaz; 3rd June 2009 at 03:38 PM.

  14. #43
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Still cannot get it to work, Permission denied.......

  15. #44
    kevbaz's Avatar
    Join Date
    Mar 2008
    Location
    Plymouth
    Posts
    855
    Thank Post
    129
    Thanked 69 Times in 47 Posts
    Rep Power
    44
    Yesterday i decided to rip it up and start again, complete rinstall of fedora and fog, and at the end of the day it was working! yay! finally

    i do have a question though....

    when creating an image in the gui what is the best option to choose (single partition resizeable ect) i chose the single partition and it was going to take 2hrs to take the image???? my understanding was this fog was fast? so im guess one of the other options is best to choose?

  16. #45
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Yeah single partition resizable is the best option, oh and also make sure your host os is set in fog to windows 2000/xp

  17. Thanks to clarky2k3 from:

    kevbaz (9th June 2009)



SHARE:
+ Post New Thread
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [Fog] FOG Help!
    By Dafty in forum O/S Deployment
    Replies: 2
    Last Post: 10th August 2011, 11:51 AM
  2. Hertfordshire Installations
    By cooper in forum Recommended Suppliers
    Replies: 0
    Last Post: 4th September 2008, 08:56 PM
  3. AV Installations
    By Elky in forum Recommended Suppliers
    Replies: 19
    Last Post: 17th May 2007, 06:41 PM
  4. Projector Installations - Who?
    By hathor in forum Recommended Suppliers
    Replies: 8
    Last Post: 23rd November 2006, 01:26 PM
  5. Projector Installations
    By bishopsgarthstockton in forum Recommended Suppliers
    Replies: 4
    Last Post: 15th November 2006, 01:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •