+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 36
O/S Deployment Thread, Cloning in Technical; the setup from the cd does begin but it crashes with a blue screen. you cannot run anything from the ...
  1. #16

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    the setup from the cd does begin but it crashes with a blue screen. you cannot run anything from the cd, you cant do a clean install, do a repair or run the recovery console because as the cd is loading the setup files if blue screens and restarts

  2. #17

    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    38
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    im presuming you have imaged it then trying to do a repair???

    if you cant get the cd to load then its either one of 2 things:

    1. you imaged an amd system and trying to do the repair on an intel - this wont work most of the times its a little hit and miss - cant help you here

    2. you imaged from a board with a chipset different to another board (intel to via or nvidia to ati, intel to nvidia e.t.c) - in this case you need to uninstall the actual motherboard drivers BEFORE you image the system.

    i think its because when using the windows cd to load up it actually looks on the hard drive to load drivers and if they are not there it loads default drivers - in your case as the drivers are there its trying to load the board drivers or cpu driver and then bsodding.

    where are you based?

    im tired so havent had a chance to read the whol thread but as ive had this problem before i thought id add my tuppence! im sorry if im repeating others

    ddcmp

  3. #18

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    you're right, i have imaged an amd system and am trying to load it onto an intel system, i work for several schools but i am based near dewsbury, not far from leeds.

    cheers

  4. #19

    Join Date
    Feb 2009
    Location
    Leeds
    Posts
    38
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    thats wierd,

    i live in dewsbury too

    pm me your number and il call you.

  5. #20

    Join Date
    Mar 2007
    Location
    Sunny Southern California
    Posts
    60
    Thank Post
    2
    Thanked 24 Times in 9 Posts
    Rep Power
    20
    Sounds like a real timewaster at this point. You may just as well be able to build a new laptop image with all the apps and settings in less time than it will take to resolve the cloning issue. The holy grail of building a single image to cover all possibilities is still tough to achieve.
    There is a company called Binary Research with a product called universal imaging utility that sounds like they may have solved the problem. But the price is quite high to start.
    Good luck and let us know how you get on.

  6. #21
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    Quote Originally Posted by Techie101 View Post
    i have got a windows xp cd but the when the cd is starting up, way before it gives you the options, it gives the blue screen of death and restarts, you cant do a repair, or even do a fresh install it blue screens as the cd is starting up
    I had this with my VLK XP CD, I ended up having to Slipstream SP2 into it for it to load properly on all hardware that I've bought in the last 2 years. Easiest way to do this is to use a program called nlite, a freebie.

  7. #22

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by Oakie View Post
    Sounds like a real timewaster at this point. You may just as well be able to build a new laptop image with all the apps and settings in less time than it will take to resolve the cloning issue. The holy grail of building a single image to cover all possibilities is still tough to achieve.
    There is a company called Binary Research with a product called universal imaging utility that sounds like they may have solved the problem. But the price is quite high to start.
    Good luck and let us know how you get on.
    wish i could do that Oakie but there are 2 problems with that, first the school has lost most of the software cd's so i cant start from scratch installing them on these new machines and second they have almost a hundred pieces of software installed on the school machines, if not more, even if they had all the cd's it would take me ages to setup one master laptop to image, and i dont really fancy sitting there installing software for the next month or so, lol

  8. #23

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by Mr. Ben View Post
    I had this with my VLK XP CD, I ended up having to Slipstream SP2 into it for it to load properly on all hardware that I've bought in the last 2 years. Easiest way to do this is to use a program called nlite, a freebie.
    thanks for the info but the cd i am using already has sp2 on it

  9. #24

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    just to update everyone, spent another whole day at this, i have tried acronis universal restore, that blue screened and didnt work, would not let me do a repair with a windows cd also

    tried Binary Research universal imaging utility, laptop doesnt boot, just waits for the windows boot screen to come up but nothing esle, tried repair with windows cd and it blue screened.

    will try again with Binary Research universal imaging utility and if that doesnt work rolloks to it the school can either find all the cd's or just be happy with office on them!

  10. #25

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    ok i know this has been dragging on now for ages, the school had forgotten about the laptops and i kept quiet about them hoping i could get away with not setting them up, but no such luck.

    just as an update, the Universal Imaging Utility did work in the end, but the cost if it is around £1400, you have to buy 100 licences as a minimum, even though we only need about 20!

    has anyone else tried to image an AMD desktop onto an Intel laptop and had any success?

  11. #26
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,900
    Thank Post
    304
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Yes, done it before, and yes it blue screens or just reboots as it starts, just rebooted on the setup CD and installed over the top, it detects the new processor and keeps the existing software settings etc, hey presto new PC..may be I 've just been lucky but so far its been OK.

  12. #27

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    We use a bit of software called ShadowProtect for this. It has a Hardware Independant Restore mode which you can use the image of anything onto anything else. The boot CD has a load of drivers on it and generally finds them all during the imaging process.. Highly recommended but dunno the price sorry.

    http://www.storagecraft.com/shadow_p...IT_edition.php
    Last edited by RabbieBurns; 12th January 2010 at 12:28 PM. Reason: add link

  13. #28

    Join Date
    Mar 2009
    Posts
    154
    Thank Post
    25
    Thanked 3 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by RabbieBurns View Post
    We use a bit of software called ShadowProtect for this. It has a Hardware Independant Restore mode which you can use the image of anything onto anything else. The boot CD has a load of drivers on it and generally finds them all during the imaging process.. Highly recommended but dunno the price sorry.

    Backup Software | Disaster Recovery Software | Disk Image | Mirror Software
    Thanks for that, I'll try the demo to see if it works for me, if it does and the price is right it may be the way to go, will get back to you with the results of how the demo software went.

    Bugger just checked the site they dont do a demo for the IT Edition, will any of the other versions of Shadow Protect allow me to image regardless or what hardware i have?
    Last edited by Techie101; 12th January 2010 at 01:08 PM.

  14. #29

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,713
    Thank Post
    667
    Thanked 1,636 Times in 1,462 Posts
    Rep Power
    424
    $275.00 for a 2 week licence.

    http://store.storagecraft.com/acb/st...ek-P118C8.aspx

    $3,520.00 for a year.

    Ben

  15. Thanks to plexer from:

    Techie101 (12th January 2010)

  16. #30

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Hmm im not sure what the mention of the USB key thing is on that page, we certainly dont have one?

    Try the demo of the server/desktop edition, I honesltly cant remember what else it does. We run it to backup servers live, it does a sector by sector backup rather than a file by file backup and it backs up to a file, it uses the technology VMWare license from them to create virtual disks from physical disks. So if a server dies we can just bring it up in a VM within minutes. Im sure you can use it though for this, give it a try?

  17. Thanks to RabbieBurns from:

    Techie101 (12th January 2010)

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Cloning Windows Fundamentals
    By FatBoy in forum O/S Deployment
    Replies: 8
    Last Post: 18th March 2009, 11:24 AM
  2. [Debian] Cloning SCSI Hard Disk - Webserver
    By andy_d in forum *nix
    Replies: 2
    Last Post: 16th March 2009, 12:47 AM
  3. Visual Express not working after cloning.
    By JimStokes in forum Educational Software
    Replies: 3
    Last Post: 15th November 2007, 09:56 PM
  4. Cloning a system disk
    By SpuffMonkey in forum Windows
    Replies: 6
    Last Post: 2nd June 2006, 10:44 PM
  5. Cloning of servers
    By Ric_ in forum Windows
    Replies: 16
    Last Post: 13th July 2005, 10:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •