+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, PXE Boot stopped working for HPs (but not Dells) in Technical; Hi everyone We've got PXE booting set up for use with Ghost. Everything has been working fine but now we've ...
  1. #1

    Join Date
    Jan 2006
    Location
    Teesside
    Posts
    79
    Thank Post
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    19

    PXE Boot stopped working for HPs (but not Dells)

    Hi everyone

    We've got PXE booting set up for use with Ghost. Everything has been working fine but now we've noticed that HPs are not booting. They pick up the info from DHCP but don't respond to f12 (but the computer beeps if you keep mashing f12).

    I've tried DC7600 (Broadcom NetXtreme), DC7700 (Intel 82566DM) & 530
    laptops (Intel PRO/100 VE), all having the latest BIOS and network drivers.

    A Dell 330 (Broadcom 5787) and an Intel Atom Mini-ITX (Realtek RTL8102E)
    work fine.

    Any thoughts?

    Geoff

  2. #2
    daveyboy's Avatar
    Join Date
    Jun 2005
    Location
    Bath / Bristol
    Posts
    282
    Thank Post
    41
    Thanked 23 Times in 19 Posts
    Rep Power
    23
    Something that happened to us (Students - dont you love 'em!)
    On the boot screen does it briefly say something like

    'press shift + F10 to configure' ? - (before the PXE boot process)

    Some of our students saw this and 'reconfigured' the card.

    took us ages to work that one out.

    Just a thought..................



SHARE:
+ Post New Thread

Similar Threads

  1. Another PXE Boot Question
    By Reaper in forum Wireless Networks
    Replies: 7
    Last Post: 31st October 2008, 03:27 PM
  2. Wake on LAN stopped working
    By enjay in forum Hardware
    Replies: 8
    Last Post: 17th June 2008, 04:42 PM
  3. Internet Resident proxy has stopped working message
    By speckytecky in forum Windows Vista
    Replies: 2
    Last Post: 23rd December 2007, 01:31 PM
  4. SQL Backups stopped working
    By AnnDroyd in forum MIS Systems
    Replies: 3
    Last Post: 22nd December 2007, 04:23 PM
  5. PXE Boot
    By richard in forum Wireless Networks
    Replies: 12
    Last Post: 20th May 2006, 05:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •