+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Mac Not booting to netrestore in Technical; Does anyone know why i can boot to netrestore on any Mac? I press n on bootup and the globe ...
  1. #1

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15

    Mac Not booting to netrestore

    Does anyone know why i can boot to netrestore on any Mac? I press n on bootup and the globe appears for roughly a minute but it then boots up the the mac os.

    Thanks

  2. #2
    Jiberoony's Avatar
    Join Date
    Sep 2008
    Location
    Dorchester
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sounds like it cannot find a bootable network service.

    Can you give some more information, eg computer, server, boot service, how it is connected to server

  3. #3

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    The network point is definatly live and getting a dhcp address from our windows server as ive test a windows client.

    the netboot service is ticked on the Xserve

  4. #4
    Jiberoony's Avatar
    Join Date
    Sep 2008
    Location
    Dorchester
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Do you have other macs that are working on netboot, or do none of them work?

  5. #5

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    its none of them

  6. #6

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    Ive now found the issue. The NetBoot service hadn't started properly.

    Thanks Anyway.

SHARE:
+ Post New Thread

Similar Threads

  1. [NetRestore] **How to image OS X with NetRestore**
    By Rozzer in forum O/S Deployment
    Replies: 13
    Last Post: 12th April 2012, 10:40 AM
  2. NetRestore 3.4.5 and Windows Partitions.
    By HodgeHi in forum O/S Deployment
    Replies: 6
    Last Post: 30th June 2008, 11:37 AM
  3. NetRestore 3.4.4 not closing dmgs
    By HodgeHi in forum O/S Deployment
    Replies: 0
    Last Post: 7th May 2008, 02:05 PM
  4. Automating dual-boot NetRestore
    By HodgeHi in forum Mac
    Replies: 3
    Last Post: 14th December 2007, 01:13 PM
  5. NetInstall & NetRestore
    By Ric_ in forum O/S Deployment
    Replies: 17
    Last Post: 26th August 2006, 10:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •