+ Post New Thread
Results 1 to 8 of 8
O/S Deployment Thread, Ghost Console & Ghost Casting in Technical; Hi I have used the ghost console and started a ghost cast session on 5 computers. The computers are in ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,389
    Thank Post
    797
    Thanked 1,587 Times in 1,390 Posts
    Blog Entries
    10
    Rep Power
    427

    Ghost Console & Ghost Casting

    Hi

    I have used the ghost console and started a ghost cast session on 5 computers. The computers are in there own folder.

    On the task i set it to image computers in that folder. I have now executed the task. All computers are now in ghost put say "waiting for ghost cast session to start"

    When i go onto ghost cast server on my ghost server i can see the clients but all the buttons are grayed out.

    how do i get these computers to begin imaging please?

    thanks

  2. #2
    mullet_man's Avatar
    Join Date
    Oct 2005
    Location
    Oldham
    Posts
    726
    Thank Post
    34
    Thanked 46 Times in 45 Posts
    Rep Power
    26
    I have seen this a few times, some times a update to the driver works, somestimes just a good old restart of the machines.

  3. #3

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    10,401
    Thank Post
    1,106
    Thanked 2,093 Times in 1,473 Posts
    Rep Power
    651
    Sometimes restarting the console works - or indeed, the machines

  4. #4
    Jamman960's Avatar
    Join Date
    Sep 2007
    Location
    London/Kent
    Posts
    959
    Thank Post
    173
    Thanked 191 Times in 153 Posts
    Rep Power
    45
    Within the ghost console program you should have a mini event log for each PC/task, that may give a reason.

    If you can't press the send button ghostcast probably has one of the auto start options set - press the More >> button to view these if they are hidden - it may be that its waiting for a set time before starting.

    If there are no auto start conditions or they have all been met then it could well be an incompatible driver causing the machines to fail. as above get hold of the latest version of the driver you need, some manufacturers drivers are a real PITA - especially Broadcom/occasionally Intel(mainly because intel use the e100b/e1000b driver for all of their modern cards, I've often found that older versions of the driver don't work with their latest nics)

    James

  5. #5

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,144
    Thank Post
    113
    Thanked 518 Times in 447 Posts
    Blog Entries
    2
    Rep Power
    121
    the other thing is that if the server is somehow waiting for 6 (or more) computers but it should say that on screen.

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,389
    Thank Post
    797
    Thanked 1,587 Times in 1,390 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by mullet_man View Post
    I have seen this a few times, some times a update to the driver works, somestimes just a good old restart of the machines.
    Quote Originally Posted by witch View Post
    Sometimes restarting the console works - or indeed, the machines
    I have rebooted the server and clients, no luck!

    Quote Originally Posted by Jamman960 View Post
    Within the ghost console program you should have a mini event log for each PC/task, that may give a reason.

    If you can't press the send button ghostcast probably has one of the auto start options set - press the More >> button to view these if they are hidden - it may be that its waiting for a set time before starting.

    If there are no auto start conditions or they have all been met then it could well be an incompatible driver causing the machines to fail. as above get hold of the latest version of the driver you need, some manufacturers drivers are a real PITA - especially Broadcom/occasionally Intel(mainly because intel use the e100b/e1000b driver for all of their modern cards, I've often found that older versions of the driver don't work with their latest nics)

    James
    The event logs said it timed out i have attached the full log.

    Quote Originally Posted by srochford View Post
    the other thing is that if the server is somehow waiting for 6 (or more) computers but it should say that on screen.
    It shouldn't do there are only 5 computers in the group


    For the Nic's we are using realtek 8139

    is there something i need to set so imaging will start right away?

    Thanks guys!
    Attached Files Attached Files

  7. #7

    Join Date
    Sep 2008
    Location
    Coventry
    Posts
    5
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Smile

    Sounds as though you haven't named the session?

    This should help
    How To Create An Image Using Symantec Ghost, Ghostcast Server?

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,389
    Thank Post
    797
    Thanked 1,587 Times in 1,390 Posts
    Blog Entries
    10
    Rep Power
    427
    Hi guys

    tried again this morning without changing anything at it just worked!

    must have been an off day.

    Thanks anyway

    Z

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 16th July 2008, 09:12 AM
  2. Ghost casting slows LAN to a crawl
    By m2d2 in forum Wireless Networks
    Replies: 13
    Last Post: 22nd February 2008, 06:15 PM
  3. Ghost machines without...Ghost...
    By Samson in forum How do you do....it?
    Replies: 21
    Last Post: 22nd January 2008, 11:35 AM
  4. Sysprep & Ghost
    By cgiuk in forum How do you do....it?
    Replies: 13
    Last Post: 26th November 2007, 09:14 AM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •