+ Post New Thread
Results 1 to 7 of 7
O/S Deployment Thread, MDT 2012 randomly fails to connect to deployment share at remote sites in Technical; We're running windows server 2012 R2 and MDT 2013 with WDS . We can push out images locally every time ...
  1. #1
    cuester's Avatar
    Join Date
    Jul 2011
    Location
    Nova Scotia, Canada
    Posts
    22
    Thank Post
    2
    Thanked 6 Times in 5 Posts
    Rep Power
    8

    MDT 2012 randomly fails to connect to deployment share at remote sites

    We're running windows server 2012 R2 and MDT 2013 with WDS. We can push out images locally every time to computers fine. When we go to remote sites machines randomly will give us this error " Connection to the Deployment Share could not be made. Could not reach deployroot" If we reboot them sometimes it then works. We know it's not the drivers as we get an ip when we open the shell. We can map the share using net use by ip but not with the fully qualified domain name. Any ideas what could cause this?

  2. #2
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,012
    Thank Post
    42
    Thanked 84 Times in 80 Posts
    Rep Power
    22
    DNS a record present?

  3. #3
    cuester's Avatar
    Join Date
    Jul 2011
    Location
    Nova Scotia, Canada
    Posts
    22
    Thank Post
    2
    Thanked 6 Times in 5 Posts
    Rep Power
    8
    It is present.

  4. #4
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,012
    Thank Post
    42
    Thanked 84 Times in 80 Posts
    Rep Power
    22
    On MDT 2012 by default in the deployment share share settings uses the NetBIOS name rather than the fqdn. Also check bootstrap.INI is using fqdns.

  5. Thanks to free780 from:

    cuester (6th August 2014)

  6. #5
    cuester's Avatar
    Join Date
    Jul 2011
    Location
    Nova Scotia, Canada
    Posts
    22
    Thank Post
    2
    Thanked 6 Times in 5 Posts
    Rep Power
    8
    Testing that momentarily

  7. #6
    cuester's Avatar
    Join Date
    Jul 2011
    Location
    Nova Scotia, Canada
    Posts
    22
    Thank Post
    2
    Thanked 6 Times in 5 Posts
    Rep Power
    8
    Free780 I owe you some beer. Poked around and changed a local name to a full fqdn name in our MDT settings and things are working great at the remote sites. Thanks. We owe you

  8. #7
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,012
    Thank Post
    42
    Thanked 84 Times in 80 Posts
    Rep Power
    22
    I find any environment that isn't a domain joined PC benefits from a fqdn .

SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] Discover failed to connect to database during transfer
    By Liam in forum MIS Systems
    Replies: 9
    Last Post: 12th July 2014, 11:30 AM
  2. Random computers not connecting to OD
    By Stryker412 in forum Mac
    Replies: 2
    Last Post: 13th September 2013, 12:24 AM
  3. Replies: 1
    Last Post: 14th March 2013, 01:01 PM
  4. ISA Failing it Connect To RPC Service
    By glennda in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 5th January 2010, 04:33 PM
  5. Random users drop connection to Exchange
    By jmair in forum Windows Server 2000/2003
    Replies: 13
    Last Post: 9th April 2009, 06:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •