+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, VAMT/MAK in Technical; I would like to use the VAMT to activate my new Windows 7/Office 2013 deployment with my MAK product keys. ...
  1. #1

    Join Date
    Sep 2013
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    VAMT/MAK

    I would like to use the VAMT to activate my new Windows 7/Office 2013 deployment with my MAK product keys. My image has the windows firewall service disabled totally. I can discover my workstations any way I want to, however the only way that I can successfully use the tool to complete activation is by using the IP address. I've put the SRV record into my DNS server, and I still can't get a workstation imported by name communicate with the system. If I add the IP addresses of the system, I can update the license info and activate both Windows and Office. While this is workable, a database just with IP addresses in it isn't that helpful when researching licensing issues. Any ideas?

  2. #2

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,778
    Thank Post
    146
    Thanked 564 Times in 508 Posts
    Rep Power
    153
    Perhaps start with DNS - are lookups correct including the purging of stale records etc?

  3. #3

    Join Date
    Sep 2013
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hmm. Looked into it, records are good. The error I get when trying to use the actual workstation's name is that it is unable to connect to the WMI service on the remote machine, which leads usually to firewall, but if it was a firewall problem, using the IP address wouldn't work either. Nothing in the workstation's event logs either to point me in the right direction.

  4. #4


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,591
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    have you tried pc1.domain.local rather than pc1?

  5. #5

    Join Date
    Sep 2013
    Posts
    34
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes, I've tried it both ways. Same error, no errors in logs on PC to point me in right direction.

SHARE:
+ Post New Thread

Similar Threads

  1. [Windows Software] MAK keys and test virtual machines
    By googlemad in forum Licensing Questions
    Replies: 3
    Last Post: 4th April 2011, 12:19 PM
  2. VAMT cannot connect to WMI Service
    By Number6 in forum Windows
    Replies: 1
    Last Post: 5th January 2011, 11:59 AM
  3. Quick and dirty W7 cloning and KMS/MAK question
    By LeMarchand in forum Windows 7
    Replies: 17
    Last Post: 8th December 2009, 07:13 PM
  4. Windows 7 KMS/MAK Licensing in a LAB
    By paco808 in forum Licensing Questions
    Replies: 3
    Last Post: 5th November 2009, 09:47 AM
  5. How to change Win 7 Activation from MAK to KMS?
    By Number6 in forum Windows 7
    Replies: 4
    Last Post: 21st September 2009, 06:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •