+ Post New Thread
Results 1 to 10 of 10
O/S Deployment Thread, Windows Deployment Error Mesage in Technical; Hello When trying to deploy an image to a laptop, I receive an error message informing me that there is ...
  1. #1
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    108
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Windows Deployment Error Mesage

    Hello

    When trying to deploy an image to a laptop, I receive an error message informing me that there is no network card driver available in the image but that it could be added to the image.

    How do I go about this?

    Thank you

  2. #2

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    207
    Thank Post
    0
    Thanked 34 Times in 30 Posts
    Rep Power
    32
    What are you using to deploy? WDS, MDT?

  3. #3
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    520
    Thank Post
    205
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    You wanna inject the drivers into the boot.wim image I believe well this is how I do it on WDS...

    Here is a link telling you how to-do it

    HOW TO: inject drivers into Microsoft's free OS, Windows PE 2.0 - APC

    I wrote a blog years ago about my experience with WDS you might find useful as well...shameless plug

    http://lsgriffin.com/2010/11/25/wds/ (some of the links don't work anymore in the blog)
    Last edited by Griff; 26th June 2014 at 09:48 AM.

  4. #4
    jamesreedersmith's Avatar
    Join Date
    Sep 2009
    Location
    Ruskington
    Posts
    1,177
    Thank Post
    80
    Thanked 261 Times in 233 Posts
    Rep Power
    78
    You will probably need to install the network driver into your boot image

    look at DISM

    Add and Remove Drivers Offline

    obviously change paths to the correct WIM file and them reimport to WDS to update.

  5. #5
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    108
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Oh yeah sorry its WDS

  6. #6


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,802
    Thank Post
    231
    Thanked 883 Times in 759 Posts
    Rep Power
    300
    if yor wds server is 08r2 or above you can add boot drivers from the gui without messing wound with dism commands anymore

  7. #7
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    108
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    It would appear that the deployment server is indeed 2008 R2, do you have the details of how I might add the driver?

  8. #8
    Griff's Avatar
    Join Date
    Feb 2009
    Location
    Bedfordshire
    Posts
    520
    Thank Post
    205
    Thanked 95 Times in 77 Posts
    Rep Power
    38
    Quote Originally Posted by Bankesy View Post
    It would appear that the deployment server is indeed 2008 R2, do you have the details of how I might add the driver?
    Did you try my links above? there is a tutorial on how to inject drivers into the boot image..you can do this for an image you have already captured as well just follow the same steps

  9. #9
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    108
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hello

    Yes I did read it but the suggestion from sted seems much more straightforward, unless you're talking about the same solution?

  10. #10
    Bankesy's Avatar
    Join Date
    Jan 2011
    Location
    Chelmsford
    Posts
    108
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hello

    In case anybody was still keep track of this thread I thought I would post a link to where I found the definitive answer: Adding Drivers to WDS (R2) - YouTube

    Hope this helps others

SHARE:
+ Post New Thread

Similar Threads

  1. Adobe CS6 Windows 7 Deployment Error 213:19
    By mbrunt in forum Windows 7
    Replies: 3
    Last Post: 20th October 2013, 02:39 PM
  2. Windows Deployment Services (WDS) Image Error
    By adamchapman in forum How do you do....it?
    Replies: 1
    Last Post: 3rd September 2009, 09:59 AM
  3. Windows 7 deployment Error
    By jsnetman in forum Windows 7
    Replies: 1
    Last Post: 26th August 2009, 12:58 PM
  4. Windows Defender Error
    By SimpleSi in forum Windows
    Replies: 6
    Last Post: 9th January 2007, 01:45 AM
  5. Windows Deployment Services - the new RIS
    By steve in forum Windows
    Replies: 5
    Last Post: 14th October 2006, 05:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •