+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, Default Resolution in Technical; Hi There, I'm using WDS and Deployment workbench, and this problem is infuriating. I've got everything setup just the way ...
  1. #1

    Join Date
    May 2014
    Posts
    16
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default Resolution

    Hi There,

    I'm using WDS and Deployment workbench, and this problem is infuriating. I've got everything setup just the way I want its fully unattended but it always sets the clients with a stupid 1024 x 768 resolution.

    Whatever I change or delete it always sets it to 1024 x 768, im tearing my hair out here.

    I've, deleted all display options from the unattended.xml file in the Task list (IE. in osdeployment\control\TASKID\unattend.xml) and i've tried setting resolution in customsettings.ini.

    Both have zero affect, please help.

    Viktor.

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,993
    Thank Post
    120
    Thanked 286 Times in 263 Posts
    Rep Power
    107
    If you are using MDT then the two lines in the rules file are:

    Code:
    XResolution=1366
    YResolution=768

  3. #3
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    481
    Thank Post
    20
    Thanked 69 Times in 54 Posts
    Rep Power
    23
    I am 97.4%(ish) sure if you change the X and Y resolution to =1, it will set it to the max it finds.

  4. #4

    Join Date
    May 2014
    Posts
    16
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Untitled.pngthese are the current settings, and there is nothing in the unattended.xml relating to display but it STILL lets it to 1024 x 768. This is a wide screen computer with a much higher optimum resolution.

  5. #5
    robjduk's Avatar
    Join Date
    Jun 2011
    Posts
    481
    Thank Post
    20
    Thanked 69 Times in 54 Posts
    Rep Power
    23
    On your task sequence click on the OS info tab followed by "Edit Unattended.xml" (if you never done this before the first time can take a while). Now under answer file navigate to 7 oobesystem, amd64_Microsoft-Windows-Shell-Setup_netral, display and in the horizontal and vertical resolutions put either a 1 to set it to its default largest settings (that's what I use here) or your desired resolution.
    Make sure you save the answer file afterwards.

    Not sure if you need to update the deployment after this. Don't think so but if it does not work then you know why.

SHARE:
+ Post New Thread

Similar Threads

  1. wsus default ports
    By russdev in forum Windows
    Replies: 12
    Last Post: 15th November 2005, 11:29 AM
  2. Replies: 38
    Last Post: 7th November 2005, 10:03 PM
  3. Replies: 17
    Last Post: 16th September 2005, 08:07 AM
  4. Cannot set default printer Server 2003
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 26th August 2005, 03:49 PM
  5. Setting a permanent default printer.
    By ninjabeaver in forum Windows
    Replies: 25
    Last Post: 23rd August 2005, 05:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •