+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Dell T420 RAID with Server 2012 in Technical; I have a brand new Dell T420 with 5 1TB hard drives. I've added 4 of those into a RAID ...
  1. #1

    Join Date
    Apr 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Dell T420 RAID with Server 2012

    I have a brand new Dell T420 with 5 1TB hard drives. I've added 4 of those into a RAID 5 with the 5th being a hot spare.

    The problem I have is that after going through the open manage disc, then installing the OS it will only recognise 2TB of the space, not the 2.8TB. I have a feeling I should be using GPT instead of a MBR, trouble is i have no idea where to go from here.

    any suggestions? I'd like a 300GB OS partition and then the rest as a data one.

  2. #2

    Join Date
    Sep 2010
    Posts
    548
    Thank Post
    26
    Thanked 62 Times in 58 Posts
    Rep Power
    19
    MBR is limited to 2TB i believe per partition.
    you can use the disk management interface to covert a disk to MBR or GPT (for example a single drive you would right click on the disk and select convert to MBR/GPT depending on what you require)

    are you using hardware or software raid?

  3. #3

    Join Date
    Apr 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Using a hardware raid, perc 310 controller. I've installed it once and didn't have any options on the right click with in disk management.

  4. #4

    Join Date
    Apr 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    think I've sorted it now, instead of using the dell openmange disk and installing windows through that i used the lifecycle option that's built in. Specified i wanted to install via uefi and windows now allows me to use all the space.

SHARE:
+ Post New Thread

Similar Threads

  1. Offline files with server 2012
    By imunro01 in forum Windows Server 2012
    Replies: 3
    Last Post: 13th June 2013, 02:45 PM
  2. Replies: 0
    Last Post: 13th June 2013, 02:20 PM
  3. need help with wyse E02 with microsoft Windows Multipoint Server 2012.
    By cysklement in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 10th May 2013, 01:01 PM
  4. SCCM 2012. Some clients gaving up communcating with server
    By FN-GM in forum Enterprise Software
    Replies: 1
    Last Post: 8th January 2013, 01:07 PM
  5. Replies: 3
    Last Post: 27th December 2012, 08:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •