+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, hyper-v wds no images available in Technical; hi I am booting hyper-v vm in hope of imaging using WDS . I have tried several of my deploy ...
  1. #1
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    hyper-v wds no images available

    hi

    I am booting hyper-v vm in hope of imaging using WDS.

    I have tried several of my deploy images, but I keep getting no images available

    shift-f10 command prompt shows me that my network settings seem good. I can ping server, net use \\xx.x.x.x\reminst to view files.

    But I still cannot browse images in WDS client

    The are no images available

    Anyone help?

    Thanks

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,698
    Thank Post
    335
    Thanked 516 Times in 484 Posts
    Rep Power
    180
    Silly things but you checked you're using legacy adapters etc that support it?

    Steve

  3. #3
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    Yes the hyper-v is set with legacy.

    Actually I seem to have an issue on another machine also... Its looking like its a problem with WDS. Fingers crossed its a service not running. But I have just used WDS to create an image.

    I will investigate

  4. #4
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    getting somewhere now. had an issue with WDS

SHARE:
+ Post New Thread

Similar Threads

  1. [WDS] No images available - HELP!
    By jamin100 in forum O/S Deployment
    Replies: 6
    Last Post: 17th May 2011, 07:37 AM
  2. [WDS] Clients boot to WDS no matter what option 66 and 67 are set to
    By bart21 in forum O/S Deployment
    Replies: 8
    Last Post: 13th May 2011, 04:18 PM
  3. [WDS] No image available ?
    By jamin100 in forum O/S Deployment
    Replies: 9
    Last Post: 27th February 2010, 10:44 AM
  4. RM CC3 VHD Image - Available
    By binky in forum Wireless Networks
    Replies: 0
    Last Post: 10th January 2008, 07:04 PM
  5. The specified network name is no longer available!
    By mark in forum Wireless Networks
    Replies: 2
    Last Post: 4th November 2005, 02:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •