+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, capture with wds small local disk in Technical; Hi I am trying to capture an image with WDS It seems that it will have to be saved to ...
  1. #1
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0

    capture with wds small local disk

    Hi

    I am trying to capture an image with WDS

    It seems that it will have to be saved to local HDD before being transferred to server.

    I thought there would be an option to just load it up to server without using local HDD but it doesn't seem to be the case.

    Unfortunately the local hdd will not have enough room to store an image of itself

    Is there a way round this.

    I have tried to add a shared drive but been unable to in the WDS capture interface

    Thanks

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,225
    Thank Post
    47
    Thanked 157 Times in 138 Posts
    Rep Power
    47
    I use an External HDD for this here and it works well. Can you open a CMD window (Shift + F10) and map a shared drive that way?

  3. #3
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    I will try that after this run fails!

    I find it a slightly misleading use of English in the capture dialog box.

    'You may also choose to upload the new image directly....'

    after it has been created on local disk!

  4. #4
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,225
    Thank Post
    47
    Thanked 157 Times in 138 Posts
    Rep Power
    47
    I have to admit, when I first built my WDS server I was confused as to why it wanted to write to disk!

  5. #5
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,260
    Thank Post
    288
    Thanked 112 Times in 85 Posts
    Rep Power
    83
    Yep i was the same,

    Dose a safe image before it copies to the WDS server.

  6. #6
    duxbuz's Avatar
    Join Date
    Jan 2010
    Posts
    338
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Blog Entries
    1
    Rep Power
    0
    I am not sure why but I have ended up with a much smaller image than I expected

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 13th June 2013, 02:20 PM
  2. [WDS] Imaging XP with WDS, does it work?
    By fairm010 in forum O/S Deployment
    Replies: 3
    Last Post: 8th February 2013, 06:59 PM
  3. [WDS] Naming problems with WDS
    By internetuser in forum O/S Deployment
    Replies: 2
    Last Post: 9th January 2012, 04:33 PM
  4. Replies: 1
    Last Post: 17th May 2011, 10:03 AM
  5. [WDS] Problems with WDS on an ESXi server
    By dsk in forum O/S Deployment
    Replies: 0
    Last Post: 21st October 2010, 03:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •