+ Post New Thread
Results 1 to 13 of 13
O/S Deployment Thread, WDS / MDT Imaging in Technical; So, I've set up WDS / MDT and everything is perfect, all machines image without a problem APART from these ...
  1. #1

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    195
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry WDS / MDT Imaging

    So, I've set up WDS/MDT and everything is perfect, all machines image without a problem APART from these new Lenovo's we have purchased...

    I'm getting this error when booting them into PXE;
    IMG_2955.jpg

    (Missing MTFTP Server IP Address)

    Anyone any ideas why this is???

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,560
    Thank Post
    529
    Thanked 295 Times in 271 Posts
    Rep Power
    84
    Are these machines on the same network as the machines that boot fine to PXE ?

    Looks like your not getting an IP at all, which looks like they can't talk to the DHCP server.

  3. #3
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,560
    Thank Post
    529
    Thanked 295 Times in 271 Posts
    Rep Power
    84
    PXE-E7B: Missing MTFTP server IP address.
    This message is displayed when the ROM did not receive any PXE discovery tags or proxyDHCP offers and the DHCP SIADDR field is set to 0.0.0.0.

  4. #4

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    195
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by cpjitservices View Post
    PXE-E7B: Missing MTFTP server IP address.
    This message is displayed when the ROM did not receive any PXE discovery tags or proxyDHCP offers and the DHCP SIADDR field is set to 0.0.0.0.
    Is there a fix for this?
    Obviously I'm imaging them using a CAT5 cable to boot from PXE

  5. #5
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,078
    Thank Post
    46
    Thanked 87 Times in 82 Posts
    Rep Power
    23
    Have you tried bios update which may update the PXE version?

  6. #6

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    195
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by free780 View Post
    Have you tried bios update which may update the PXE version?
    No - but should this really need doing?
    All other machines arrive and we OOTB image them!

  7. #7

    Join Date
    Mar 2008
    Location
    Cape Town
    Posts
    112
    Thank Post
    8
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    Quote Originally Posted by GRitchie View Post
    No - but should this really need doing?
    All other machines arrive and we OOTB image them!
    Worth a shot. I had an Asus system that has an Atheros network card on board that flat out refused to network boot, and there was no further BIOS updates on Asus' site for that model.

    It's gotten a lot better, but a few years ago there used to be lots of machines with funny BIOS and PXE issues. Really want UEFI to kill off the BIOS now.

  8. #8

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,613
    Thank Post
    746
    Thanked 1,707 Times in 1,520 Posts
    Rep Power
    437
    How close network wise are these to the mdt server?

    10/100 or 1000 network speed?

    Ben

  9. #9

    Join Date
    Feb 2014
    Location
    Cumbria
    Posts
    195
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Okay, so I've just now had a proxyDHCP error with some Ergos. There is no bios update for these and I need to upgrade these ASAP!
    Any ideas about this?!

  10. #10

    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,548
    Thank Post
    59
    Thanked 357 Times in 277 Posts
    Blog Entries
    7
    Rep Power
    130
    It's a horrible workaround at best but with SCCM you can create a boot disk to boot a build environment from instead of using PXE boot. Can you do the same with MDT? It'd get you out of a hole at least.

  11. #11

    Join Date
    Jul 2009
    Posts
    598
    Thank Post
    53
    Thanked 113 Times in 98 Posts
    Rep Power
    69
    Quote Originally Posted by GRitchie View Post
    Okay, so I've just now had a proxyDHCP error with some Ergos. There is no bios update for these and I need to upgrade these ASAP!
    Any ideas about this?!
    If they can boot from USB, try this: Creating an MDT USB Boot key | Laurie Rhodes' Info

    Edit: or you could use the ISO method that @Norphy mentions (MDT does have this, but it may be disabled in the deployment share properties)
    Last edited by computer_expert; 17th April 2014 at 12:09 PM.

  12. #12

    Join Date
    Jan 2013
    Posts
    123
    Thank Post
    24
    Thanked 14 Times in 13 Posts
    Rep Power
    6
    Are you DNS or DHCP and WDS on the same machine? there are a couple of options that you may need to check/set I believe its option 66 & 67

  13. #13

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,272
    Thank Post
    114
    Thanked 244 Times in 195 Posts
    Blog Entries
    1
    Rep Power
    75
    Sometimes you see this when WDS has died.. Often after a power failure it tries to come up before the DCs and we don't notice for a couple of weeks...



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 14th April 2014, 10:39 AM
  2. [WDS] Just Starting WDS & MDT
    By linkazoid in forum O/S Deployment
    Replies: 5
    Last Post: 29th May 2012, 10:16 AM
  3. [WDS] WDS + MDT
    By garethedmondson in forum O/S Deployment
    Replies: 4
    Last Post: 20th May 2011, 08:55 PM
  4. WDS - XP imaging
    By bodminman in forum O/S Deployment
    Replies: 6
    Last Post: 10th December 2010, 03:28 AM
  5. Editing a WDS / Lighttouch image
    By craigg in forum O/S Deployment
    Replies: 10
    Last Post: 29th November 2010, 11:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •