+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, MDT - A connection to the deployment share could not be made. HELP! in Technical; Hey all, Been getting the following message when trying to PXE boot from our boot image into MDT . "A ...
  1. #1

    Join Date
    Nov 2012
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    MDT - A connection to the deployment share could not be made. HELP!

    Hey all,

    Been getting the following message when trying to PXE boot from our boot image into MDT.

    "A connection to the deployment share could not be made. The following networking device did not have a driver installed. PCI\VEN.........."

    I have added these drivers into the deployment share, created a new boot image from it and I have imported that boot image back into WDS yet it still does not seem to pick it up. I have managed to get this working before but things are no longer working after I completely regenerated our boot image.

    I have done this before successfully using the same methods as above so i'm not sure what I am doing wrong or different.

    Any ideas of what I may be missing?

    Thanks in advance......

  2. #2

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    207
    Thank Post
    0
    Thanked 34 Times in 30 Posts
    Rep Power
    32
    Sounds like it is the wrong network card driver you have inserted.

    Try building the machine from a Win7 DVD and then installing the driver. This will ensure it is the correct driver.

  3. #3

    Join Date
    Nov 2012
    Posts
    14
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Will do that snagrat..thanks for your help....

SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •