+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44
O/S Deployment Thread, SCCM 2012 (Build from instalation source) in Technical; Originally Posted by Sagima You can right-click the task sequence itself and select distribute content. If anything is missing it ...
  1. #16

    Join Date
    Oct 2009
    Location
    London
    Posts
    99
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Quote Originally Posted by Sagima View Post
    You can right-click the task sequence itself and select distribute content. If anything is missing it should let you add it to a distribution point. there won't be an available distribution point if everything is ready.
    thanks for your response sagima, when i try to distribute content again no distribution point available which says to me everything is there and I even re validate the package and redistributed on the distribution point through the properties settings but still no joy.

  2. #17

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    169
    Thank Post
    0
    Thanked 29 Times in 28 Posts
    Rep Power
    31
    Post the new smsts log and we'll take a look.

    Now you actually have an error I should give you enough info in smsts to find the cause.

  3. #18
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    568
    Thank Post
    95
    Thanked 38 Times in 36 Posts
    Rep Power
    18
    What are the benefits of doing a B&C over installing from install.wim from the Windows 7 DVD?

    I tried a few times to get B&C working but always seemed to mess up installing the Config Client so I went with installing from the install.wim and it worked fine first time so I never bothered to go back and look at getting B&C working when the current way we do it worked fine. Most workstations image in < 60 minutes.

  4. #19
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    979
    Thank Post
    42
    Thanked 82 Times in 78 Posts
    Rep Power
    21
    But the amount of updates must be huge.

  5. #20
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    568
    Thank Post
    95
    Thanked 38 Times in 36 Posts
    Rep Power
    18
    Most of our updates just get installed once the laptops are out and about in use.

    I never managed to get updates deploying at build time. Is it easy enough to get sorted? I might have to look into it the next time we refresh all our workstations.

  6. #21
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    979
    Thank Post
    42
    Thanked 82 Times in 78 Posts
    Rep Power
    21
    Well you can just use ztiwindowsupdate.wsf from mdt. I do a build and capture using mdt and then import the image into sccm. But its a pretty thin image. I like the image to be fairly up to date otherwise its a pretty poor experience for the user if it takes weeks for the laptop to be up to date. Not to mention bits chugging away in the background.

  7. Thanks to free780 from:

    Sam_Brown (8th March 2014)

  8. #22
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    568
    Thank Post
    95
    Thanked 38 Times in 36 Posts
    Rep Power
    18
    Must admit I've never used MDT before. Not entirely sure what it can do to be honest. I went straight from WDS to SCCM. I do agree with you by the way. Having updates already in the base image would be preferable. I'm not justifying the way it's currently set up when there are things I can implement to improve the current system (although it works well at the moment luckily).

    Is there a way to take the standard install.wim from the Windows 7 and slip stream the updates in or is B&C the way to go?

  9. #23
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    979
    Thank Post
    42
    Thanked 82 Times in 78 Posts
    Rep Power
    21
    If you have the software update point set up you can just update the install.wim offline. I've not done it myself.

  10. #24

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    169
    Thank Post
    0
    Thanked 29 Times in 28 Posts
    Rep Power
    31
    I just build a Win7 virtual machine any old way and then capture it as and when required. I use the SCCM capture media to capture it.

    I update the OS via the web through this machine then use the SUP to manage it when deployed.

    Just keeps things simple

  11. #25

    Join Date
    Oct 2009
    Location
    London
    Posts
    99
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    snagrat please find attached my smstslogs file thank you for taking a look.
    Attached Files Attached Files

  12. #26
    jaminben's Avatar
    Join Date
    Oct 2012
    Location
    Norfolk
    Posts
    277
    Thank Post
    62
    Thanked 21 Times in 20 Posts
    Rep Power
    12
    Quote Originally Posted by Sam_Brown View Post
    Is there a way to take the standard install.wim from the Windows 7 and slip stream the updates in or is B&C the way to go?
    I use SCCM to update the image every other month or so... not had any issues with it recently but it has killed one of our images in the past.

  13. #27

    Join Date
    Oct 2009
    Location
    London
    Posts
    99
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Quote Originally Posted by ptotham View Post
    snagrat please find attached my smstslogs file thank you for taking a look.
    since this last updated itself I recreated everything and now the task sequence wont run as it moans straight away about the boot image not being on the distribution point even though it is as when I do the distriubte content for task sequence no DP come up which indicates that everything is there.

  14. #28
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    568
    Thank Post
    95
    Thanked 38 Times in 36 Posts
    Rep Power
    18
    Right click the TS in SCCM and go to the Advanced tab.

    Under "Use a boot image" is it set to the correct Boot Image?

  15. #29

    Join Date
    Feb 2013
    Location
    South West England
    Posts
    169
    Thank Post
    0
    Thanked 29 Times in 28 Posts
    Rep Power
    31
    You could try removing all the relevant packages and distributing them again.

    I'll look at the log when I have cmtrace to hand next

  16. #30

    Join Date
    Oct 2009
    Location
    London
    Posts
    99
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    10
    Quote Originally Posted by snagrat View Post
    You could try removing all the relevant packages and distributing them again.

    I'll look at the log when I have cmtrace to hand next
    thank you.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. SCCM 2012 Updates & Packages Not Installing
    By FN-GM in forum Enterprise Software
    Replies: 40
    Last Post: 12th June 2013, 02:27 PM
  2. SCCM 2012 SP1 - Installing onto Server 2012
    By Tall_Paul in forum Enterprise Software
    Replies: 24
    Last Post: 13th February 2013, 12:59 PM
  3. Machines disappear from SCCM 2012
    By FN-GM in forum Enterprise Software
    Replies: 1
    Last Post: 18th January 2013, 10:24 AM
  4. Replies: 0
    Last Post: 17th January 2013, 04:18 PM
  5. Can't Get SCCM 2012 Client to Install with Script
    By scottpowers82 in forum Windows 7
    Replies: 3
    Last Post: 25th May 2012, 06:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •