+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, WDS with Virutal Images in Technical; I've become support manager of a place and decided to rebuild the images are the originals were corrupt due to ...
  1. #1
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    451
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    20

    WDS with Virutal Images

    I've become support manager of a place and decided to rebuild the images are the originals were corrupt due to years of messing, I've rebuilt them all on a Hyper V server all is fine then used the legacy network adapter to take the image after sysprep. if I restore it another VM all is fine, if I restore to Physical Computer when it gets to ctrl + atl + del I get a black screen, but its random. Is there anything need to do to the VM before I take it as a image. as I did 90 computers no problem then with the same image then fail. I've recaptured the image but still no go. with 3/4 weeks to go to Easter hols I don't want to miss they opportunity to reimage.

    also tried importing the VHD directly in the WDS console as there is Microsoft article to say it can be done.

  2. #2

    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,842
    Thank Post
    219
    Thanked 271 Times in 219 Posts
    Rep Power
    70
    I've imaged from the older Virtual PC 2007 successfully. Maybe import it to that and sysprep again?

    It can't do Windows 8 but 7 is fine.

  3. #3
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    451
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    20
    all the other virtual images ive created seem to be fine, I've did try a sysprep then set up then sysprep but still no go. but the odd thing is it did 90 machines then broke also the classroom image is based of the IT room image because I cloned the drive then used it as a base.

  4. #4
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    488
    Thank Post
    92
    Thanked 78 Times in 69 Posts
    Rep Power
    40
    Are you sure the hardware is identical - could be missing a driver somewhere.
    I use hyper v to make images then veeam free to make a copy of them before uploading to wds/mdt server and it works ok as long as drivers have been injected into wds server for relevant hardware.

  5. #5
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    451
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    20
    drivers are working because I can push other images to the same computer.

  6. #6
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    451
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    20
    ok rebuilt the image on a physical PC and it works if i send it down to a VM, but to the same pc or a different on i get just a black screen and white pointer cursor. i built another PC just office and updates and it worked.

    1 day to go till easter holidays don't look like i will be imaging.

    but i can send other images to the computers and they work. but the image before worked for 90 computers all the same then stopped.



SHARE:
+ Post New Thread

Similar Threads

  1. WDS Adding Install Images Query
    By IS_Soldier in forum O/S Deployment
    Replies: 1
    Last Post: 16th October 2014, 01:11 PM
  2. [WDS] WDS hangs when imaging laptops
    By rkoufii in forum O/S Deployment
    Replies: 5
    Last Post: 3rd September 2012, 10:27 PM
  3. Problems with ghost imaging
    By jayrock in forum Windows
    Replies: 15
    Last Post: 27th January 2010, 09:48 PM
  4. WDS - Getting Multiple Images working
    By Arcolite in forum Windows
    Replies: 1
    Last Post: 14th November 2007, 11:23 AM
  5. Replies: 0
    Last Post: 27th March 2007, 12:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •