+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, MDT/WDS asking for deployment share path in Technical; Hey Guys, Just recently, my WDS server has been asking for me to type in my deployment share when i ...
  1. #1
    Harry_Greatorex's Avatar
    Join Date
    Jul 2013
    Location
    Burgess Hill
    Posts
    57
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0

    MDT/WDS asking for deployment share path

    Hey Guys,

    Just recently, my WDS server has been asking for me to type in my deployment share when i boot into PXE. It never done this before, and i only have 1 deployment share. Oddly enough, it only does it on the 32bit boot image. If i boot into the 64bit boot image, it doesn't ask for the deployment share. I have attached an image for reference. It doesn't stop us from using WDS here, but it is annoying as there is no reason for it to come up. I have completely regenerated/updated the boot image so i can't see that being a problem. Any help is much appreciated.

    Regards,

    Harry Greatorex


    WDS.jpg

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,506
    Thank Post
    227
    Thanked 848 Times in 727 Posts
    Rep Power
    287
    try rebuilding the deployment sharew and updating the litetouch images in wds

  3. #3
    Harry_Greatorex's Avatar
    Join Date
    Jul 2013
    Location
    Burgess Hill
    Posts
    57
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I have already tried regenerating the boot images - no help. I would want to avoid completely rebuilding the deployment share as there would be a lot of work involved getting it back up to scratch.

  4. #4
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    902
    Thank Post
    41
    Thanked 68 Times in 65 Posts
    Rep Power
    18
    You tried updating the nic drivers. If using adk use drivers for win 8.

  5. #5
    Jamo's Avatar
    Join Date
    Jan 2009
    Posts
    1,349
    Thank Post
    66
    Thanked 175 Times in 147 Posts
    Rep Power
    60
    Can you browse to the share still through explorer?

    Also check the details on the rules tab (bootstrap.ini small button at the bottom) and on the other tabs on the properties section of the deployment share. I believe the servername is specified in a couple of different places there (sorry I don't have the console in front of me to check exact locations)

  6. #6
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    902
    Thank Post
    41
    Thanked 68 Times in 65 Posts
    Rep Power
    18
    Try and use fqdn of the server.

SHARE:
+ Post New Thread

Similar Threads

  1. [MDT] MDT/WDS - Windows 7 Deployment - Default Profile/Start Menu
    By MYK-IT in forum O/S Deployment
    Replies: 3
    Last Post: 15th March 2012, 09:32 AM
  2. Replies: 9
    Last Post: 6th October 2011, 02:54 PM
  3. [Windows Software] Licensing for deploying image using WDS over HP desktop
    By albertwt in forum Licensing Questions
    Replies: 6
    Last Post: 20th July 2010, 09:28 AM
  4. Deploying Windows 7 through WDS - Prompt for PC name
    By Iain.Faulkner in forum Windows 7
    Replies: 10
    Last Post: 14th July 2010, 02:56 PM
  5. using the same wds server for xp and windows 7 deployment
    By ful56_uk in forum O/S Deployment
    Replies: 6
    Last Post: 16th June 2010, 10:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •