+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, Unattend Fails in Technical; Hi all, I've used the same unattended file as I have in the past, but suddenly it's stopped working. After ...
  1. #1

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14

    Unattend Fails

    Hi all,

    I've used the same unattended file as I have in the past, but suddenly it's stopped working. After my deployment has complete it reboots the computer and finishes off, the computer then comes up and tells me that there's a fault in the specialize section of my unattend, but I fail to see.

    Below is the file:

    <?xml version="1.0" encoding="utf-8"?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
    <settings pass="windowsPE">
    <component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
    <SetupUILanguage>
    <UILanguage>en-GB</UILanguage>
    </SetupUILanguage>
    <InputLocale>0809:00000809</InputLocale>
    <UserLocale>en-GB</UserLocale>
    <UILanguage>en-GB</UILanguage>
    <SystemLocale>en-GB</SystemLocale>
    </component>
    <component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
    <UserData>
    <AcceptEula>true</AcceptEula>
    <FullName>IT Services</FullName>
    <Organization>Carmel College</Organization>
    <ProductKey>
    <Key>XXXXX-XXXXX-XXXXX-XXXXX-XXXXX</Key>
    <WillShowUI>Never</WillShowUI>
    </ProductKey>
    </UserData>
    </component>
    </settings>
    <settings pass="oobeSystem">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
    <OOBE>
    <HideEULAPage>true</HideEULAPage>
    <NetworkLocation>Work</NetworkLocation>
    <ProtectYourPC>1</ProtectYourPC>
    <HideWirelessSetupInOOBE>true</HideWirelessSetupInOOBE>
    </OOBE>
    <TimeZone>GMT Standard Time</TimeZone>
    <AutoLogon>
    <Password>
    <Value>=</Value>
    <PlainText>false</PlainText>
    </Password>
    <Username>administrator</Username>
    <Enabled>true</Enabled>
    <LogonCount>2</LogonCount>
    </AutoLogon>
    <UserAccounts>
    <AdministratorPassword>
    <Value>==</Value>
    <PlainText>false</PlainText>
    </AdministratorPassword>
    <LocalAccounts>
    <LocalAccount>
    <Password>
    <Value>=</Value>
    <PlainText>false</PlainText>
    </Password>
    <Description>Administrator</Description>
    <DisplayName>Administrator</DisplayName>
    <Group>Administrators;Users;</Group>
    <Name>Administrator</Name>
    </LocalAccount>
    </LocalAccounts>
    </UserAccounts>
    </component>
    <component name="Microsoft-Windows-International-Core" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
    <InputLocale>0809:00000809</InputLocale>
    <UserLocale>en-GB</UserLocale>
    <UILanguage>en-GB</UILanguage>
    <SystemLocale>en-GB</SystemLocale>
    </component>
    </settings>
    <settings pass="specialize">
    <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
    <ComputerName>*</ComputerName>
    <CopyProfile>false</CopyProfile>
    <RegisteredOrganization>Carmel College</RegisteredOrganization>
    <RegisteredOwner>IT Services</RegisteredOwner>
    </component>
    </settings>
    <cpifflineImage cpi:source="wim:d:/originals/x64-universalcs6.wim#x64-universal" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
    </unattend>


    Any help!?

    Thank you

  2. #2
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    922
    Thank Post
    41
    Thanked 69 Times in 66 Posts
    Rep Power
    18
    Isnt * an illegal computer name?

  3. #3


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,776
    Thank Post
    223
    Thanked 2,633 Times in 1,940 Posts
    Rep Power
    780
    Quote Originally Posted by free780 View Post
    Isnt * an illegal computer name?
    * = random computer name.

  4. #4

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    yep its for random. the thing I don't get is this exact same unattend file worked on my previous image. all ive done is update the image and added cs6. I don't get it.

  5. #5

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    Another thing to add - when I simply sysprep the machine with the unattend above and then restart, the unattend process works fine and the computers starts up.

    When I capture the image to WDS and try to deploy it fails.

    If I then remove the unattend file from the image and deploy - that works fine.

    Thanks

  6. #6

    Join Date
    Jul 2008
    Location
    Merseyside
    Posts
    297
    Thank Post
    16
    Thanked 10 Times in 10 Posts
    Rep Power
    14
    Managed to work it out, see Problem with custom Image on MDT2012

SHARE:
+ Post New Thread

Similar Threads

  1. WDS Unattended - Fails to join the domain
    By Arcolite in forum Windows
    Replies: 0
    Last Post: 7th September 2007, 09:06 AM
  2. Sims failing to load
    By snakepottery in forum Windows
    Replies: 3
    Last Post: 8th January 2006, 11:27 PM
  3. Delayed Write Failed when saving over a network
    By indiegirl in forum Wireless Networks
    Replies: 15
    Last Post: 4th November 2005, 10:21 AM
  4. failed redundancy - what to do?
    By browolf in forum Hardware
    Replies: 3
    Last Post: 2nd November 2005, 08:59 AM
  5. Replies: 18
    Last Post: 14th October 2005, 09:28 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •