+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, errors setting up PXE in Technical; Getting errors when trying to setup PXE in config manager - possibly permissons? Not sure how to fix. Thanks for ...
  1. #1

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    97
    Thank Post
    26
    Thanked 8 Times in 6 Posts
    Rep Power
    3

    errors setting up PXE

    Getting errors when trying to setup PXE in config manager - possibly permissons? Not sure how to fix. Thanks for any help.
    Last edited by TheGoodGuy; 2nd September 2013 at 12:51 PM.

  2. #2

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    97
    Thank Post
    26
    Thanked 8 Times in 6 Posts
    Rep Power
    3
    I think the problem might be related to these lines in distmgr.log Failed (193) to run: C:\Program Files\Microsoft Configuration Manager\bin\x64\vcredist_x64.exe /q /l C:\Program Files\Microsoft Configuration Manager\bin\x64\vcredist.log SMS_DISTRIBUTION_MANAGER 02/09/2013 12:44:35 5620 (0x15F4)
    Last edited by TheGoodGuy; 2nd September 2013 at 12:51 PM.

  3. #3

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    97
    Thank Post
    26
    Thanked 8 Times in 6 Posts
    Rep Power
    3
    Also getting errors like this SetFileAttributesW failed for W:\Sources\WDS\SMSTempBootFiles\DLC00002\Windows\B oot\EFI\bootmgfw.efi SMS_DISTRIBUTION_MANAGER 02/09/2013 12:44:35 5620 (0x15F4)
    Last edited by TheGoodGuy; 2nd September 2013 at 12:52 PM.

  4. #4

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    97
    Thank Post
    26
    Thanked 8 Times in 6 Posts
    Rep Power
    3
    Anyone know how I can change the permissions to make it work?
    Last edited by TheGoodGuy; 2nd September 2013 at 12:53 PM.

  5. #5

    Join Date
    Jul 2013
    Location
    Northamptonshire
    Posts
    97
    Thank Post
    26
    Thanked 8 Times in 6 Posts
    Rep Power
    3
    Fixed it. If anyone is interested it was because I was using a different network account for the software distribution and there can't be multiple connections to a shared area from the same computer.

SHARE:
+ Post New Thread

Similar Threads

  1. Setting up Intel Undi Pxe 2.1 in a windows 7/2008 environment
    By marie123 in forum Windows Server 2008
    Replies: 0
    Last Post: 7th March 2012, 09:36 PM
  2. Replies: 1
    Last Post: 27th February 2012, 11:44 AM
  3. How do i set up Pxe boot
    By duxbuz in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 24th February 2012, 01:28 PM
  4. Setting up home wireless network with MAC and PC..?
    By tosca925 in forum General Chat
    Replies: 6
    Last Post: 21st November 2011, 04:39 PM
  5. Setting up Citrix XenApp Web Interface 403 error issue
    By localzuk in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 30th June 2011, 09:28 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •