+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, SCCM 2012SP1 + Multicast in Technical; I'm struggling to get this working at the moment, I only recently installed the premium license on my HP 8206zl ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,419
    Thank Post
    343
    Thanked 250 Times in 206 Posts
    Rep Power
    97

    SCCM 2012SP1 + Multicast

    I'm struggling to get this working at the moment, I only recently installed the premium license on my HP 8206zl so that i could enable PIM-DM and as far as I'm aware by following this document: http://bizsupport1.austin.hp.com/bc/.../c02610033.pdf I've got all the required boxes ticked from a networking point of view.

    I've enabled multicast on my DP and a test OS image, I'm using the VMXNET3 network driver on my SCCM VM (as per the fix to a lot of people having issues with this) but when i try to start a session (of which i have set to specifically only allow it to work over multicast while i test it) I get an erro 0x80091007 which suggests a hash check issue.

    I've followed some of the attempts to fix this here: Henk's blog: Multicast error 0x80091007 during deployment but to no avail, as it does seem I'm having the EXACT same issue.

    Now I'm not sure if my router is setup right so first of all here's the running config:
    Running configuration:

    ; J9477A Configuration Editor; Created on release #K.15.04.0007
    ; Ver #01:00:01

    hostname "ProCurve Switch 8206zl"
    max-vlans 32
    time daylight-time-rule Western-Europe
    module 1 type J8705A
    module 2 type J8705A
    trunk A21-A24 Trk1 Trunk
    trunk B21 Trk3 Trunk
    trunk B17,B19 Trk5 Trunk
    trunk B18,B20 Trk6 Trunk
    ip default-gateway 172.18.66.253
    ip routing
    vlan 1
    name "IP_BACKBONE"
    forbid A2
    ip address 172.18.64.251 255.255.255.0
    no untagged A1-A20,B1-B16,B22-B24,Trk1,Trk3,Trk5-Trk6
    exit
    vlan 4
    name "INFRASTRUCT"
    forbid A2
    untagged A1,A12,A14,A17-A19,B1-B2,B5-B9,B13-B16
    ip address 172.18.66.1 255.255.255.0
    tagged B22,Trk1
    ip igmp
    exit
    vlan 2
    name "B_BLOCK"
    forbid A2
    untagged B24
    ip address 172.18.76.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 3
    name "A_BLOCK"
    forbid A2
    untagged A5-A10,A13,B10
    ip address 172.18.68.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 5
    name "ICT"
    forbid A2
    untagged A11
    ip address 172.18.65.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 6
    name "iSCSI0"
    forbid A2
    ip address 172.18.67.1 255.255.255.0
    tagged Trk1
    exit
    vlan 7
    name "MEDIA_CENTRE"
    forbid A2
    untagged Trk3
    ip address 172.18.70.1 255.255.255.0
    tagged A11,B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 8
    name "VIDEO"
    forbid A2
    untagged A20
    ip address 172.18.79.1 255.255.255.0
    tagged A5-A9,A11,B22-B24,Trk1,Trk3
    ip igmp
    exit
    vlan 9
    name "iSCSI2"
    forbid A2
    untagged A15,Trk5
    ip address 172.18.69.1 255.255.255.0
    tagged Trk1
    exit
    vlan 11
    name "D_BLOCK"
    forbid A2
    untagged B23
    ip address 172.18.74.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 12
    name "PRINT"
    forbid A2
    ip address 172.18.71.1 255.255.255.0
    tagged A5-A9,B13-B16,B22-B24,Trk1,Trk3
    exit
    vlan 14
    name "WIRELESS"
    forbid A2
    untagged A4
    ip address 172.18.77.1 255.255.255.0
    tagged A5-A11,B1-B2,B8-B9,B13-B16,B22-B24,Trk1,Trk3
    exit
    vlan 10
    name "F_BLOCK"
    forbid A2
    untagged B22
    ip address 172.18.72.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 15
    name "iSCSI1"
    forbid A2
    ip address 172.18.78.1 255.255.255.0
    tagged B13-B16
    exit
    vlan 16
    name "iSCSI3"
    forbid A2
    untagged A16,Trk6
    ip address 172.18.73.1 255.255.255.0
    tagged B13-B16,Trk1
    exit
    vlan 17
    name "DOOR_SYSTEM"
    forbid A2
    ip address 172.18.75.1 255.255.255.0
    tagged A8-A9,A11,B1-B2,B8-B9,B13-B16,B22-B24,Trk1,Trk3
    exit
    vlan 18
    name "TBlock"
    forbid A2
    untagged Trk1
    ip address 172.18.80.1 255.255.255.0
    tagged B1-B2,B8-B9,B13-B16
    ip igmp
    exit
    vlan 19
    name "iLO"
    forbid A2
    ip address 172.18.81.1 255.255.255.0
    exit
    vlan 20
    name "DMZ"
    forbid A1,A3-A20,B3-B7,B10-B12,B22-B24,Trk3,Trk5-Trk6
    untagged A2
    tagged B1-B2,B8-B9,B13-B16,Trk1
    no ip address
    exit
    vlan 21
    name "vMotion"
    forbid A2
    untagged B3-B4,B11-B12
    ip address 172.18.84.1 255.255.255.0
    exit
    vlan 22
    name "GUEST_WIRELESS"
    forbid A2
    untagged A3
    tagged A4-A11,B1-B2,B8-B9,B13-B16,B22-B24,Trk1,Trk3
    no ip address
    exit
    igmp-proxy-domain "WDS" 172.18.66.1 224.0.1.0 239.255.255.255
    igmp-proxy-domain "Video" 172.18.79.1 239.192.79.10 239.192.79.10
    power-over-ethernet pre-std-detect
    timesync sntp
    sntp unicast
    sntp server priority 1 172.18.66.25
    ip route 10.7.116.0 255.255.252.0 172.18.66.12
    ip route 192.168.11.2 255.255.255.255 172.18.66.253
    ip route 195.137.89.208 255.255.255.252 172.18.66.253
    ip route 213.18.249.18 255.255.255.255 172.18.66.12
    ip route 213.129.90.244 255.255.255.255 172.18.66.12
    ip multicast-routing
    router pim
    exit
    interface A21
    flow-control
    exit
    interface A22
    flow-control
    exit
    interface A23
    flow-control
    exit
    interface A24
    flow-control
    exit
    snmp-server community "public" unrestricted
    snmp-server host 172.18.66.16 community "public"
    snmp-server host 172.18.66.22 community "public"
    snmp-server host 172.18.75.3 community "public"
    snmp-server host 169.254.101.158 community "public"
    snmp-server host 172.18.66.26 community "public"
    snmp-server location "A Block Server Room"
    spanning-tree Trk1 priority 4
    spanning-tree Trk3 priority 4
    spanning-tree Trk5 priority 4
    spanning-tree Trk6 priority 4
    vlan 2
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 3
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 4
    ip pim-dense
    ip-addr any
    exit
    igmp-proxy "WDS"
    exit
    vlan 5
    ip pim-dense
    ip-addr any
    exit
    igmp-proxy "WDS"
    exit
    vlan 7
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 10
    ip pim-dense
    ip-addr any
    exit
    igmp-proxy "WDS"
    exit
    vlan 11
    ip pim-dense
    ip-addr any
    exit
    exit
    vlan 18
    ip pim-dense
    ip-addr any
    exit
    exit
    password manager

    Are there any issues with my PIM or IGMP setups there? I'm assuming it's a network issue rather than an SCCM issue at the moment because I've only just setup PIM so it's untested.

    Also the vlan my SCCM server is in is vlan 4, the vlan my 2 test clients (which are running in vmware workstation 9) are in vlan 5
    Last edited by mrbios; 8th August 2013 at 11:14 PM.

  2. #2

    Join Date
    Feb 2007
    Location
    Wolverhampton
    Posts
    325
    Thank Post
    18
    Thanked 35 Times in 33 Posts
    Rep Power
    20
    I had the same issue as you and could not find a solution. Ended up streaming the image instead of autocasting or multicasting

  3. #3

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    Same issue here... Config looks good, mine is almost identical (I'm using a 5406zl). You can test whether the network is configured for multicast using the multicast hammer tool from Nortel

    Out of interest.... What size is your image and do you have any CUs installed?

  4. #4
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,419
    Thank Post
    343
    Thanked 250 Times in 206 Posts
    Rep Power
    97
    Quote Originally Posted by adamf View Post
    Same issue here... Config looks good, mine is almost identical (I'm using a 5406zl). You can test whether the network is configured for multicast using the multicast hammer tool from Nortel

    Out of interest.... What size is your image and do you have any CUs installed?
    Just shy of 4GB, I've not installed any CUs since installing SP1 as far as i can remember.

  5. #5
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    894
    Thank Post
    41
    Thanked 67 Times in 64 Posts
    Rep Power
    17
    Do you have the installer for network hammer, I'd like to test our network. Can't seem to find a download anywhere.

  6. #6

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    497
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    20
    Here is a link to a folder on our Skydrive where I've just uploaded it: http://sdrv.ms/1d3iO9v

    mchammer_installer_for_windows_and_user_guide.zip

  7. Thanks to adamf from:

    free780 (20th August 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM 2012 Multicast across Procurve and vSphere 5.1
    By Wirral_Wonderer in forum Wired Networks
    Replies: 5
    Last Post: 18th July 2013, 07:31 PM
  2. [SCCM 2012] SCCM 2012/WDS - Multicasting Setup
    By J_Worth in forum O/S Deployment
    Replies: 1
    Last Post: 9th July 2012, 05:42 PM
  3. BBC Using Multicasting
    By SimpleSi in forum Wireless Networks
    Replies: 4
    Last Post: 14th January 2008, 03:05 PM
  4. WDS and MultiCasting
    By Gatt in forum Windows
    Replies: 4
    Last Post: 12th October 2007, 07:55 PM
  5. Multicasting
    By alan-d in forum Courses and Training
    Replies: 4
    Last Post: 17th July 2006, 05:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •