+ Post New Thread
Results 1 to 8 of 8
O/S Deployment Thread, Problems with PXE booting into WDS on Toshiba Laptops in Technical; I have a Sat Pro A200 and A300 both of which will not PXE. The A300 does not seem to ...
  1. #1
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,092
    Thank Post
    117
    Thanked 70 Times in 48 Posts
    Rep Power
    56

    Problems with PXE booting into WDS on Toshiba Laptops

    I have a Sat Pro A200 and A300 both of which will not PXE.

    The A300 does not seem to have a PXE option in the bios which is weird.

    The A200 tries to PXE but just claims that "no DHCP or proxyDHCP offers were received".

    All my other laptops have booted fine into WDS, Samsung Dell and HP, just these damn Toshiba ones.

    Anyone had any experience with this or offer any advice?

    Thanks

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,588
    Thank Post
    228
    Thanked 856 Times in 735 Posts
    Rep Power
    296
    bios flash? or even just pxe turned off in bios? im fairly sure ive pxe booted a300's before

  3. Thanks to sted from:

    Disease (18th July 2013)

  4. #3
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,092
    Thank Post
    117
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    A300 fixed, bios update, thanks for that! So no just stuck wit the A200 which has the error described above.

  5. #4
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    if you'd previously named and approved a PC using WDS then removed it's account from Active directory it'll refuse to PXE boot again until you purge the WDS database.

  6. #5

    Join Date
    Nov 2012
    Location
    Cheam
    Posts
    12
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We have a couple of Novatech PCs that claim the WDS server is not available... unless we temporarily make PXE the first item in the boot order in BIOS. Maybe Toshiba laptops have the same issue?

  7. #6
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,092
    Thank Post
    117
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    @chazzy2501

    Not even managed to get these A200 to PXE let alone get them into WDS
    @nullensc

    Just tried that, no joy

  8. #7
    chazzy2501's Avatar
    Join Date
    Jan 2008
    Location
    South West
    Posts
    1,782
    Thank Post
    213
    Thanked 263 Times in 213 Posts
    Rep Power
    67
    From the error described above the A200 ARE pxe booting but the WDS server is not responding to them.

    The only time a WDS server will leave you hanging like that is with my above explanation. Do you have more than 1 DHCP server? and have you authorized the server in DHCP?

    Also are you running WDS and DHCP on the same server or a non-Windows DHCP on the WDS server?

  9. #8
    Disease's Avatar
    Join Date
    Jan 2006
    Posts
    1,092
    Thank Post
    117
    Thanked 70 Times in 48 Posts
    Rep Power
    56
    I searched through the web and found a page that said try plugging the laptop into a switch and not the wall socket.

    You could have knocked me down with a feather but damn it worked!!


    Crazy, that's my mind blown for the day.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 9th February 2012, 03:43 PM
  2. Problems with wake up and shutdown on CC3 network
    By andyturpie in forum Network and Classroom Management
    Replies: 6
    Last Post: 2nd November 2010, 02:33 PM
  3. PXE booting not working on one model of PC - any ideas?
    By sidewinder in forum Wireless Networks
    Replies: 10
    Last Post: 22nd July 2010, 10:08 AM
  4. Replies: 8
    Last Post: 8th June 2007, 09:32 PM
  5. Ghost 8 +PXE boot into ghost console
    By Inox in forum How do you do....it?
    Replies: 4
    Last Post: 9th August 2005, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •