+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, Sysprep error in Technical; Using MDT for imaging and WDS to PXE clients. Had an issue with IE10 and Windows 7 where once I ...
  1. #1
    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    1,730
    Thank Post
    309
    Thanked 227 Times in 201 Posts
    Rep Power
    86

    Sysprep error

    Using MDT for imaging and WDS to PXE clients.

    Had an issue with IE10 and Windows 7 where once I had sysprepped my master machine and captured it.On deploying it would come up with

    "Windows could not parse or process unattend answer file (c:\windows\panther\unattend.xml) for pass [specialize]. A component or setting specified in the answer file does not exist."

    Google told me it was a setting I had to remove in the answer file so i did. My deployment worked.
    I then had to make an amendment to my master machine so I switched it on (first time since it had been sysprepped and captured) and I got the same error as above. The only way to remvoe the error is to deploy the image back to the master from MDT. Which kind of ruins the fact that I have a master machine.

    Hope the above makes sense. How do I sort this?

  2. #2
    FishCustard's Avatar
    Join Date
    Feb 2013
    Location
    Croydon
    Posts
    420
    Thank Post
    72
    Thanked 40 Times in 36 Posts
    Rep Power
    17
    Boot the machine with a Linux live CD, navigate to C:\windows\panther\unattend.xml and remove the IE10 bit from the [Specialize] section.

    Failing that, nothing really wrong with redeploying the image to the machine, going through the OOBE process and then resysprepping.

  3. Thanks to FishCustard from:

    fiza (11th July 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Sysprep error - IE10?
    By clairelangton in forum Windows 7
    Replies: 2
    Last Post: 8th July 2013, 06:45 PM
  2. Sysprep registry error
    By profit10 in forum O/S Deployment
    Replies: 0
    Last Post: 8th February 2012, 02:27 PM
  3. Win7 Sysprep Woes : returned error code -1073425657
    By kennysarmy in forum Windows 7
    Replies: 15
    Last Post: 25th March 2011, 05:27 PM
  4. Sysprep and VLK error
    By MK-2 in forum Windows
    Replies: 2
    Last Post: 30th September 2009, 09:32 AM
  5. Replies: 3
    Last Post: 20th August 2009, 08:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •