+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, Sysprep and Capture. Do you need to use Audit Mode? No capture screen? in Technical; Hi, Just trying to a capture a image of a updated windows 7 machines using MDT sysprep and capture but ...
  1. #1

    Join Date
    Nov 2011
    Posts
    628
    Thank Post
    87
    Thanked 21 Times in 19 Posts
    Rep Power
    11

    Sysprep and Capture. Do you need to use Audit Mode? No capture screen?

    Hi,

    Just trying to a capture a image of a updated windows 7 machines using MDT sysprep and capture but i dont get the capture screen where you enter the paths.

    My custom settings file is like this
    Code:
    [Settings]
    Priority=Default
    Properties=MyCustomProperty
    
    [Default]
    OSInstall=Y
    SkipCapture=NO
    KeyboardLocalePE=en-GB
    SkipAdminPassword=YES
    SkipProductKey=YES
    
    JoinDomain=THS.SCH
    DomainAdminDomain=THS.SCH
    
    SkipUserData=YES
    
    UserLocale=en-GB
    KeyboardLocale=0809:00000809
    
    SkipBitLocker=YES
    
    TimeZoneName=GMT Standard Time
    
    UserDomain=THS.SCH
    
    WsusServer=http://**removed**:8530
    
    SkipFinalSummary=Yes
    FinishAction=REBOOT
    Also do you need to use Audit mode (ctrl+shift+f3) when updaing and capturing a os?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,959
    Thank Post
    232
    Thanked 909 Times in 780 Posts
    Rep Power
    305
    i presume you have created a capture task?

    are you trying to run it via windows or via pxe boot as to run sysprep and capture you start mdt from windows so \\server\deplomentshare\scripts\litetouch.vbs

  3. #3
    steewy's Avatar
    Join Date
    Jan 2013
    Location
    Guildford
    Posts
    49
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Ok,

    To make sure you get the capture screen you need to make your rules and bootstrap as simple as possible.

    Bootstrap:

    [Settings]
    Priority=Default
    Properties=MyCustomProperty




    [Default]
    DeployRoot=\\your deployment share
    SkipBDDWelcome=YES
    SkipProductKey=YES




    UserID=administrator you do not have to put this in it's just a quicker way to login
    UserDomain=your domain

    Rules:

    [Settings]
    Priority=Default
    Properties=MyCustomProperty

    [Default]
    OSInstall=Y
    SkipAppsOnUpgrade=YES
    SkipCapture=NO
    SkipAdminPassword=YES
    SkipProductKey=YES



    My normal rules and bootstrap are different when I deploy my WIM image.
    I tend to simplify my rules to make sure that I wont affect the image and I'll just capture the image.

    Once the rules are changed and the bootstrap, make sure to update you deployment share and replace the boot images (LTE) on the server to make sure that the new rules will take effect.
    To capture it, go to your reference machine and from there go to your deployment share\Scripts\BDD_Autorun.wsf, and follow the steps.

    Good luck.
    Last edited by steewy; 5th July 2013 at 09:51 AM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 9th January 2013, 11:52 PM
  2. Replies: 7
    Last Post: 2nd September 2012, 05:52 PM
  3. Replies: 21
    Last Post: 22nd September 2011, 10:28 AM
  4. A 'Do you need to print that' message
    By vote-for-pedro in forum How do you do....it?
    Replies: 8
    Last Post: 9th March 2011, 04:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •