+ Post New Thread
Results 1 to 6 of 6
O/S Deployment Thread, OSDComputerName sccm2012 in Technical; Hello In testing I have my task TS working as it should, joining domain, applying drives etc. what I need ...
  1. #1
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    261
    Thank Post
    84
    Thanked 34 Times in 23 Posts
    Rep Power
    31

    OSDComputerName sccm2012

    Hello
    In testing I have my task TS working as it should, joining domain, applying drives etc.
    what I need to do is just supply a computer name during the TS so it joins the domain with it.
    Found on google that the easiest way is to add OSDComputerName to the device collection.
    Done this. Deployed the same TS to the collection all goes well, I select my image, the next screen I double click and I get to enter the computer name. When I click next it then errors the TS.
    Any thoughts ?

  2. #2

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,762
    Thank Post
    872
    Thanked 672 Times in 441 Posts
    Rep Power
    502
    Enable F8 on the boot image, when it start press f8, and use CMTrace to view the SMSTSLog.log - this will help you see where its erroring..

  3. Thanks to Gatt from:

    ozydave (11th June 2013)

  4. #3
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    261
    Thank Post
    84
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    Tried to run it last night. Pressed F8 which got the prompt but could not run cmtrace, command not available apparently. So cancelled, rebooted the PC and let it run. It asked for the computer name again, I entered it, everything worked as it should this time.
    I have not made any changes, but hay it worked.
    More testing this morning!

  5. #4

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,762
    Thank Post
    872
    Thanked 672 Times in 441 Posts
    Rep Power
    502
    Glad it's working now
    Though not sure why CMTrace didn't launch as it's bundled into the PE environment for SCCM 2012 now..

  6. #5
    ozydave's Avatar
    Join Date
    Jun 2007
    Posts
    261
    Thank Post
    84
    Thanked 34 Times in 23 Posts
    Rep Power
    31
    GATT
    Thanks for your time.
    Tested on two machines this morning all ok.
    Case closed till next time !!

  7. #6

    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,489
    Thank Post
    56
    Thanked 343 Times in 266 Posts
    Blog Entries
    6
    Rep Power
    127
    Probably worth mentioning that if you put in a name with more than 15 characters, it errors.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM2012 FEP - automatic deployment of definitions
    By mrbios in forum Enterprise Software
    Replies: 3
    Last Post: 14th May 2013, 03:48 PM
  2. SCCM2012: Identify Machines without updates
    By sonofsanta in forum Enterprise Software
    Replies: 1
    Last Post: 16th November 2012, 10:17 AM
  3. [SCCM 2012] sccm 2012 video help
    By Rozzer in forum O/S Deployment
    Replies: 6
    Last Post: 14th April 2012, 04:11 PM
  4. [SCCM 2012] SCCM 2012
    By Rozzer in forum O/S Deployment
    Replies: 8
    Last Post: 20th March 2012, 03:17 PM
  5. [SCCM 2012] SCCM Offsite PXE
    By CAWJames in forum O/S Deployment
    Replies: 0
    Last Post: 4th March 2012, 09:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •