+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
O/S Deployment Thread, "remote" SUP not syncing (head bleeding profusely from banging against wall) in Technical; Hi, I do love making life difficult for myself so I decided to install SCCM 2012 on a separate server ...
  1. #1
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23

    "remote" SUP not syncing (head bleeding profusely from banging against wall)

    Hi,
    I do love making life difficult for myself so I decided to install SCCM 2012 on a separate server to our WSUS server. Obviously this was fine as how frickin hard can it be for two microsoft servers to talk to each other? I've installed the WSUS server on SCCM as an SUP, made sure the ports are all correct and even installed the WSUS admin console on my SCCM server which is talking to WSUS without issue. Still I'm getting errors in my WCM.log saying "remote configuration failed on WSUS server" and "Setting new configuration state to 3 (WSUS_CONFIG_FAILED)". Has anyone successfully managed to set up this kind of thing on their production environment? I could move SCCM over to our WSUS server but that'd be too easy, and I can't believe it's this hard to use WSUS on a separate server.

    Any ideas?

    Many thanks

    Update: Also forgot to mention that I have tried uninstalling and reinstalling WSUS on the SUP as suggested by other posts on the subject
    Last edited by basicchannel; 7th June 2013 at 11:32 AM.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,948
    Thank Post
    886
    Thanked 1,697 Times in 1,475 Posts
    Blog Entries
    12
    Rep Power
    447
    Can you send a screen shot of the first tab on the Software Update Point Component properties.

    Thanks

  3. #3
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    Is this the one?
    sccmsup1.jpg

  4. #4
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    I may have just found where I'm going wrong. I'll report back with updates

  5. #5
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    Nope, still failing miserably

  6. #6

    Join Date
    Jun 2010
    Location
    Berkshire
    Posts
    111
    Thank Post
    18
    Thanked 9 Times in 9 Posts
    Rep Power
    10
    Sorry to piggy back on your thread but I am trying to run SCCM on server 2012 as well but keep getting this pre req error - Configuration Manager software update points require at least Windows Server Update Services (WSUS) version 3.0 SP2. If using a remote software update point, the WSUS administration console must be installed on the site server. For more information on WSUS installation see Windows Server Update Services Home.
    Gotta be a simple thing but is defeating me at the moment

    If i try to install Admin console i just an incompatibility warning - any ideas?

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,948
    Thank Post
    886
    Thanked 1,697 Times in 1,475 Posts
    Blog Entries
    12
    Rep Power
    447
    Have you tried without SSL? Are you using those ports or 80 & 443?

  8. #8
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    Quote Originally Posted by sparker View Post
    Sorry to piggy back on your thread but I am trying to run SCCM on server 2012 as well but keep getting this pre req error - Configuration Manager software update points require at least Windows Server Update Services (WSUS) version 3.0 SP2. If using a remote software update point, the WSUS administration console must be installed on the site server. For more information on WSUS installation see Windows Server Update Services Home.
    Gotta be a simple thing but is defeating me at the moment

    If i try to install Admin console i just an incompatibility warning - any ideas?
    Funnily I didn't get this error and the admin console wasn't installed on my server either. I got WSUS warnings but not errors. I installed the console afterwards by downloading the latest version of WSUS 3.0 and selecting the "administration console only" radio button.

  9. #9
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    Quote Originally Posted by FN-GM View Post
    Have you tried without SSL? Are you using those ports or 80 & 443?
    Yes, done this. Definitely using 8530 and 31 on our WSUS server - this surely can't be causing issues?

    Also in the wsyncmgr.log I'm getting the stat error

    STATMSG: ID=6703 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_WSUS_SYNC_MANAGER" SYS=sccm.domain.local SITE=XXX PID=2752 TID=2204 GMTDATE=Fri Jun 07 11:31:41.353 2013 ISTR0="getSiteUpdateSource" ISTR1="WSUS update source not found on site XXX. Please refer to WCM.log for configuration error details." ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0
    I've checked the WCM.log but there's nothing useful in it

  10. #10

    Join Date
    Jun 2010
    Location
    Berkshire
    Posts
    111
    Thank Post
    18
    Thanked 9 Times in 9 Posts
    Rep Power
    10
    Actually mine is just a warning so I shall push on . I didi try to install the console but got an incompatibility notice ( Im installing on 2012) . Ill see if I can sort out my database Collation

  11. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,948
    Thank Post
    886
    Thanked 1,697 Times in 1,475 Posts
    Blog Entries
    12
    Rep Power
    447
    Right, had a very similar error. Is your WSUS on Server 2012 there is a bug if you are.

  12. #12

    Join Date
    Jun 2010
    Location
    Berkshire
    Posts
    111
    Thank Post
    18
    Thanked 9 Times in 9 Posts
    Rep Power
    10
    Yes supposed to be installed as a feature so not sure why its giving me grief

  13. #13

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,948
    Thank Post
    886
    Thanked 1,697 Times in 1,475 Posts
    Blog Entries
    12
    Rep Power
    447
    Quote Originally Posted by sparker View Post
    Yes supposed to be installed as a feature so not sure why its giving me grief
    Is the WSUS service running?

  14. #14
    basicchannel's Avatar
    Join Date
    May 2010
    Location
    Norfolk, UK
    Posts
    279
    Thank Post
    36
    Thanked 23 Times in 15 Posts
    Blog Entries
    1
    Rep Power
    23
    I'd just like to say, for the benefit of the original post, that my WSUS server is not on a 2012 box and it's still getting on my proverbials. Seriously Microsoft, how hard can this be?

  15. #15

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,948
    Thank Post
    886
    Thanked 1,697 Times in 1,475 Posts
    Blog Entries
    12
    Rep Power
    447
    Quote Originally Posted by basicchannel View Post
    I'd just like to say, for the benefit of the original post, that my WSUS server is not on a 2012 box and it's still getting on my proverbials. Seriously Microsoft, how hard can this be?
    Just migrated mine onto a new server and worked first time. There must be something wrong. I would try reinstalling your SUP role.

    Is your SCCM install and server fully patched up?

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. smartcache not syncing
    By IanT in forum Wireless Networks
    Replies: 3
    Last Post: 15th January 2010, 10:55 PM
  2. REMOTE DESKTOP WILL NOT LOAD
    By bart21 in forum Windows
    Replies: 7
    Last Post: 10th November 2009, 09:47 PM
  3. DC Servers not Sync'ing
    By Nick_Parker in forum Windows Server 2008
    Replies: 6
    Last Post: 19th May 2009, 04:42 PM
  4. user not syncing with time server
    By techie211 in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 19th March 2009, 07:28 PM
  5. Clock on PC's not syncing
    By dezt in forum Wireless Networks
    Replies: 11
    Last Post: 6th November 2006, 10:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •