+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
O/S Deployment Thread, [MDT 2012] Installing .Net 4.0 during Deployment in Technical; We have .NET 4.5 installed as a single task sequence part of the build Image stage just after IE9 which ...
  1. #16

    Join Date
    May 2011
    Location
    Jus North of London, close but not too close
    Posts
    717
    Thank Post
    170
    Thanked 53 Times in 51 Posts
    Rep Power
    34
    We have .NET 4.5 installed as a single task sequence part of the build Image stage just after IE9 which is installed also as its own task sequence, this works fine.

    Using the command: dotNetFX45_Full_x86_x64.exe /quiet /norestart

    We have a windows update Task Sequence run straight afterwards.

  2. #17

    Join Date
    May 2013
    Posts
    15
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Thank you guys, I have tested this during a deployment and got it working with the /passive /norestart command line.

    I am going to try and capture it in the image that I will be deploying to save time. The last time I tried it wasn't included when I captured it for some reason even though it was installed before capture.

    I am going to try it again though to make things easier.

    Thanks once again

  3. #18

    Join Date
    May 2013
    Posts
    15
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    Hi again,

    I have installed dot net 4.5 on our image and captured the image. I have then added this to a task sequence and deployed the image to a laptop but again dot net 4.5 is not installed even though it was installed when I captured the image.

    Has anybody else found that when they have deployed an image that was captured with dot net 4.5 installed, it is not included??

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 9th May 2013, 01:37 PM
  2. MDT 2012 Very Sloooooow Deployment
    By MYK-IT in forum O/S Deployment
    Replies: 1
    Last Post: 7th May 2013, 04:44 PM
  3. [MDT] MDT 2012 Update 1 & XP Deployment
    By vladker in forum O/S Deployment
    Replies: 5
    Last Post: 16th January 2013, 03:57 PM
  4. Replies: 10
    Last Post: 22nd October 2012, 08:49 PM
  5. [MDT] Import registry changes during deployment
    By Gatt in forum O/S Deployment
    Replies: 5
    Last Post: 16th July 2010, 01:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •