+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Multicast error in Technical; I am trying to enable multicast for using MDT with WDS . I put the tick in the box and ...
  1. #1

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,064
    Thank Post
    391
    Thanked 302 Times in 256 Posts
    Rep Power
    151

    Multicast error

    I am trying to enable multicast for using MDT with WDS. I put the tick in the box and then rebuild the deployment share but during the rebuild I get an error regarding the Multicasting (as below)


    === Enabling multicast ===


    Windows Deployment Services Management Utility [Version 6.2.9200.16384]
    (C) 2012 Microsoft Corporation. All rights reserved.


    An error occurred while trying to execute the command.
    Error Code: 0xC1040108
    Error Description: The required parameter /namespacetype was not specified for command /new-namespace.

    䔊楸⁴潣敤㴠ⴠ〱㘵〷㈲〰
    Unable to create multicast namespace "deploymentshare$", rc = -1056702200.

    === Processing complete ===


    Not sure why I am getting the oriental type text!!!! The deployment share is not on the MDT/WDS server but a remote share on another server.

    Any ideas???

    edit : The oriental text is not showing on this forum post but it show on my server!!
    Last edited by fiza; 8th May 2013 at 09:17 AM. Reason: text not displaying properly

  2. #2

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,064
    Thank Post
    391
    Thanked 302 Times in 256 Posts
    Rep Power
    151
    *bump*

  3. #3
    FishCustard's Avatar
    Join Date
    Feb 2013
    Location
    Croydon
    Posts
    420
    Thank Post
    72
    Thanked 40 Times in 36 Posts
    Rep Power
    17
    Tried following this? Using WDS Multicast with MDT on a Separate Server

    Just thought it worth mentioning.

  4. #4

    fiza's Avatar
    Join Date
    Dec 2008
    Location
    London
    Posts
    2,064
    Thank Post
    391
    Thanked 302 Times in 256 Posts
    Rep Power
    151
    Quote Originally Posted by FishCustard View Post
    Tried following this? Using WDS Multicast with MDT on a Separate Server

    Just thought it worth mentioning.
    I have both WDS and MDT on the same server. Its just my deploymentshare is on a remote share on another server due to the MDT server not having enough disk space.

SHARE:
+ Post New Thread

Similar Threads

  1. [Fog] Multicasting Error
    By ind1ekid in forum O/S Deployment
    Replies: 20
    Last Post: 31st March 2011, 06:53 PM
  2. Google Spyware error
    By ChrisH in forum Windows
    Replies: 10
    Last Post: 14th December 2005, 08:35 PM
  3. liberum and asp error message
    By russdev in forum Windows
    Replies: 2
    Last Post: 25th November 2005, 01:46 PM
  4. Adduser.conf parse errors
    By ChrisH in forum *nix
    Replies: 4
    Last Post: 18th November 2005, 11:10 AM
  5. Kerberos error - All policies disappeared
    By ajbritton in forum Windows
    Replies: 13
    Last Post: 2nd November 2005, 02:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •