+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, MDT 2012 Very Sloooooow Deployment in Technical; We have a MDT 2012 / WDS Server (O/S Server 2012) installed as a Hyper-V Virtual Machine and it has ...
  1. #1

    Join Date
    Dec 2007
    Posts
    890
    Thank Post
    94
    Thanked 165 Times in 140 Posts
    Rep Power
    50

    MDT 2012 Very Sloooooow Deployment

    We have a MDT 2012 / WDS Server (O/S Server 2012) installed as a Hyper-V Virtual Machine and it has been working fine, taking about 30 minutes to deploy a fat image including configuration etc.

    But in recent weeks, the deployment is taking an age (even longer than that!). The image deployment is now stating that it will take over 4 hours to deploy, and even the small initial WinPE boot takes a good few minutes now!

    I can copy huge ISOs to/from the MDT 2012 fine with transfer rates of ~ 114MB/s (file transfer details) and Networking peaks at 1Gbps (in Task Manager) so the bandwidth is there although I'm unsure what to try next.
    Even with just 1 computer to deploy it is still the same speed (to rule out any potential multicast issues).

    I have even created a new/clean Virtual Machine to deploy to, and the deployment speed is just as slow (so effectively the same issue for both physical as well as virtual computers).

    Any suggestions would be very much appreciated, as if it keeps at this speed it will take us a week (not a day) to deploy to a whole IT Suite!

    Thank you.

  2. #2

    Join Date
    Dec 2007
    Posts
    890
    Thank Post
    94
    Thanked 165 Times in 140 Posts
    Rep Power
    50
    Problem solved....

    Another faulty (old) network switch that was flooding the network!!
    Replaced, problem resolved.



SHARE:
+ Post New Thread

Similar Threads

  1. [MDT] Mdt 2012 robot pc and pxe
    By Mrniceguydk in forum O/S Deployment
    Replies: 1
    Last Post: 5th February 2013, 12:31 AM
  2. [MDT] MDT 2012 Update 1 & XP Deployment
    By vladker in forum O/S Deployment
    Replies: 5
    Last Post: 16th January 2013, 04:57 PM
  3. [MDT] Bulk import of computers in MDT 2012
    By speckled in forum O/S Deployment
    Replies: 3
    Last Post: 6th December 2012, 02:52 PM
  4. [MDT] MDT 2012 - Few annoying things?!?
    By Clkj in forum O/S Deployment
    Replies: 22
    Last Post: 22nd July 2012, 10:37 PM
  5. [MDT] MDT/WDS - Windows 7 Deployment - Default Profile/Start Menu
    By MYK-IT in forum O/S Deployment
    Replies: 3
    Last Post: 15th March 2012, 10:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •