+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Install Applications via Sysprep command in Technical; I have tried searching around but I am getting nowhere. I am wondering if it is possible to add a ...
  1. #1
    dhoward_westexetc's Avatar
    Join Date
    May 2008
    Location
    Exeter, Devon
    Posts
    223
    Thank Post
    46
    Thanked 21 Times in 17 Posts
    Rep Power
    16

    Question Install Applications via Sysprep command

    I have tried searching around but I am getting nowhere.

    I am wondering if it is possible to add a command to a sysprep file to install an application during the sysprep process, without having to use MDT?

    I have existing Windows 7 images with already configured sysprep files, i'd just like to add a command to install our new AV (Symantec Endpoint).

    Anybody managed this? Or will I have to re-engineer my images to use MDT?


  2. #2
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,648
    Thank Post
    164
    Thanked 217 Times in 200 Posts
    Rep Power
    66
    I use Powershell for this, having to do a lot of post-imaging installations, check out the AutoLogonCommands section at the end of the sysprep file here...

    Windows 7 Automated Imaging and ZCM Registration | Novell User Communities

    You can also use the setupcomplete.cmd file to do a similar thing, might be more suitable for you as you only want to install the one application...

    Add a Custom Script to Windows Setup

  3. Thanks to gshaw from:

    dhoward_westexetc (21st March 2013)

  4. #3
    dhoward_westexetc's Avatar
    Join Date
    May 2008
    Location
    Exeter, Devon
    Posts
    223
    Thank Post
    46
    Thanked 21 Times in 17 Posts
    Rep Power
    16
    Thanks gshaw, I will have a read of these. Very helpful!

  5. #4
    dhoward_westexetc's Avatar
    Join Date
    May 2008
    Location
    Exeter, Devon
    Posts
    223
    Thank Post
    46
    Thanked 21 Times in 17 Posts
    Rep Power
    16
    I used the first method @gshaw, and it worked an absolute treat! Many thanks again.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 26th September 2011, 10:48 PM
  2. Viewing installed applications across clients
    By mikeruddell2 in forum Windows
    Replies: 5
    Last Post: 1st December 2010, 12:43 PM
  3. Need help installing applications on Sharepoint
    By noor_salafi in forum Virtual Learning Platforms
    Replies: 0
    Last Post: 18th February 2010, 09:56 AM
  4. problem installing shutdownertron via Group Policy
    By mrpeewee in forum EduGeek Shutdownertron
    Replies: 4
    Last Post: 3rd February 2010, 03:16 PM
  5. Replies: 15
    Last Post: 1st December 2006, 02:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •