+ Post New Thread
Results 1 to 4 of 4
O/S Deployment Thread, Imaging XP with WDS, does it work? in Technical; We have WDS set up and working here perfectly taking and deploying W7 images. My question is, can I just ...
  1. #1
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,303
    Thank Post
    53
    Thanked 169 Times in 149 Posts
    Rep Power
    49

    Imaging XP with WDS, does it work?

    We have WDS set up and working here perfectly taking and deploying W7 images.

    My question is, can I just do the same process with Windows XP?

    We have a suite of fat thin clients that need re-imaging and I wondered if it is possible?

    Matt

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,212
    Thank Post
    138
    Thanked 346 Times in 292 Posts
    Rep Power
    90
    Yep it works just fine.

    You may have to get sysprep off the Windows XP CD though as it doesn't come built in as it does with Windows 7.

    Have a look on MDT when you get the chance - its a lot more flexiable than just plain on WDS.

  3. #3
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,303
    Thank Post
    53
    Thanked 169 Times in 149 Posts
    Rep Power
    49
    Thanks James, I'll try over the weekend.

    I tried MDT before and just couldn't get the hang of it. Maybe I'll try one day when I can lock myself in the office!

    Thanks again.

  4. #4
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,161
    Thank Post
    710
    Thanked 172 Times in 156 Posts
    Blog Entries
    78
    Rep Power
    86
    I would assume it could be as I had sccm 2007 deploying win xp and win 7 at same time...and at core, they are using same features

SHARE:
+ Post New Thread

Similar Threads

  1. Windows 7 on Intel D945GTP - does it work?
    By enjay in forum Windows 7
    Replies: 8
    Last Post: 12th June 2014, 11:39 AM
  2. Replies: 2
    Last Post: 15th June 2012, 10:39 AM
  3. Replies: 2
    Last Post: 1st May 2012, 04:39 PM
  4. Error deploying XP with WDS
    By profit10 in forum O/S Deployment
    Replies: 5
    Last Post: 26th September 2011, 06:57 PM
  5. Replies: 3
    Last Post: 20th August 2009, 08:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •