+ Post New Thread
Results 1 to 7 of 7
O/S Deployment Thread, 1.WinPE driver for Lenovo desktops m55e (9637-cto) Nic in Technical; As the title says really. We have almost deployed our entire network using SCCM2012 however we have a couple Lenovo ...
  1. #1

    Join Date
    Jan 2013
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    1.WinPE driver for Lenovo desktops m55e (9637-cto) Nic

    1. As the title says really.

      We have almost deployed our entire network using SCCM2012 however we have a couple Lenovo desktops m55e (9637-cto) on site and they use a Broadcom - Network - NetLink (TM) Gigabit Ethernetfamily NIC, and I can't find a driver to enable me to image them. I am wondering if anyone has had this problem and found an answer.


      many thanks

  2. #2


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,760
    Thank Post
    221
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Have you tried the NetLink driver for Windows Vista from Broadcom's website?

    Assuming your NIC is a BCM5786 (PCI\VEN_14E4&DEV_169A) that driver should work.

  3. #3

    Join Date
    Jan 2013
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Arthur View Post
    Have you tried the NetLink driver for Windows Vista from Broadcom's website?

    Assuming your NIC is a BCM5786 (PCI\VEN_14E4&DEV_169A) that driver should work.


    I have performed testing manually through F8 to load the driver I downloaded from the site of Bordcom no success, with the command drvload b57nd60x.inf (32bit and 64bit)
    It registered successfully, but ipconfig shows no network address

  4. #4


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,760
    Thank Post
    221
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by elit View Post
    It registered successfully, but ipconfig shows no network address
    Are you able to get an IP address after running wpeutil initializenetwork? Are there any other drivers that may be interfering with the BCM5786 driver?

  5. #5

    Join Date
    Jan 2013
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i try wpeutil initializenetwork that succeeded
    Still no network writes

    I would like to indicate that I am using the PE version of Windows 8 6.2.9200
    And were able to install other driver works through manually through the command drvload b57win32.inf
    But not via PXE


    thanks

  6. #6

    Join Date
    Mar 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did anyone have a fix for this? I have a ton of 9637, and I'm unable to get a driver to work with the SCCM 2012 SP1 Boot image.

  7. #7

    Join Date
    Oct 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Jeremym87> Did you find a solution - have same problem as you...

SHARE:
+ Post New Thread

Similar Threads

  1. [SCCM 2012] WinPE driver for Realtec Nic
    By edie209 in forum O/S Deployment
    Replies: 1
    Last Post: 19th September 2012, 03:53 PM
  2. Need a driver for an APC USB - Serial converter
    By sidewinder in forum Windows
    Replies: 3
    Last Post: 5th June 2007, 01:16 PM
  3. Epson Stylus C62 drivers for XP
    By Preston in forum Windows
    Replies: 15
    Last Post: 21st March 2006, 04:15 PM
  4. Help me find a driver for Ghost Cast Boot Disk
    By ninjabeaver in forum Hardware
    Replies: 6
    Last Post: 26th September 2005, 10:50 AM
  5. Replies: 20
    Last Post: 12th September 2005, 04:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •