+ Post New Thread
Results 1 to 3 of 3
O/S Deployment Thread, Region and Language changes after deployment? in Technical; Got a bit of an issue I am struggling to solve, not sure if anybody else has had it, might ...
  1. #1

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Region and Language changes after deployment?

    Got a bit of an issue I am struggling to solve, not sure if anybody else has had it, might just be our method of deploying images.

    We have WDS setup on server and that is deploying WIM images through PXE, all is working fine apart from this small issue where the Region and Language, and keyboard options change from English U.K to English U.S after the deployment process is completed.

    WAIK is installed on the client machines and the WIM is created by using a Live Tools Disk and navigating to the command part of WAIK and using the IMAGEX /Capture command. We are not running any unattended install processes.

    any Ideas?

  2. #2

    Join Date
    Nov 2009
    Location
    Manchester
    Posts
    1,078
    Thank Post
    6
    Thanked 209 Times in 189 Posts
    Rep Power
    53
    No that it helps, but we have the same issue.

    I don't think it has always happened though (back in 2010 it didn't), although it has been happening for a long time.

  3. #3

    Join Date
    Nov 2010
    Posts
    40
    Thank Post
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Achandler View Post
    No that it helps, but we have the same issue.

    I don't think it has always happened though (back in 2010 it didn't), although it has been happening for a long time.
    A little bit of futher investigation, when looking at the Images in their Image Groups in WDS. If I right click on an Image, select Properties and look at the Version details, I can see a Language Default dialogue, this has been set to United States, looks like a change has happened during the imaging process? Will see if this can be changed.

SHARE:
+ Post New Thread

Similar Threads

  1. [WDS] Region and Language Settings Problems
    By pritchardavid in forum O/S Deployment
    Replies: 1
    Last Post: 8th January 2010, 02:10 AM
  2. fireworks 8.0 language issue when deploying
    By goodhead in forum Windows
    Replies: 1
    Last Post: 6th April 2009, 07:32 PM
  3. Replies: 1
    Last Post: 17th November 2008, 02:28 PM
  4. MUSAC Student Manager and ENROL changes - new NSN field
    By SYNACK in forum NZ School Management Software
    Replies: 1
    Last Post: 7th October 2008, 05:01 PM
  5. Replies: 1
    Last Post: 4th November 2006, 03:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •