+ Post New Thread
Results 1 to 2 of 2
O/S Deployment Thread, The CopyProfile and DisableFirstRunWizard statements not work in Technical; Hi I have written this Unattend.xml file Code: <?xml version='1.0' encoding='utf-8'?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="generalize" wasPassProcessed="true"> <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" ...
  1. #1

    Join Date
    Aug 2012
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    The CopyProfile and DisableFirstRunWizard statements not work

    Hi

    I have written this Unattend.xml file

    Code:
    <?xml version='1.0' encoding='utf-8'?>
    <unattend xmlns="urn:schemas-microsoft-com:unattend">
        <settings pass="generalize" wasPassProcessed="true">
            <component name="Microsoft-Windows-Security-Licensing-SLC" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SkipRearm>1</SkipRearm>
            </component>
           <component name="Microsoft-Windows-PnpSysprep" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS">
              <PersistAllDeviceInstalls>true</PersistAllDeviceInstalls>
           </component>
        </settings>
        <settings pass="specialize" wasPassProcessed="true">
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <CopyProfile>true</CopyProfile>
            </component>
            <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="Error" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
            </component>
        </settings>
    </unattend>
    saving it in the%WINDIR%\Panther directory.

    So, I wrote the sysprep /generalize /oobe /rebootcommand to switch from OOBE to Audit mode.

    I have noticed that my custom default profile has not been saved, and that the wizard of IE still there.

    In other words, the <CopyProfile>true</CopyProfile> and <DisableFirstRunWizard>true</DisableFirstRunWizard> instructions did not work. How come?

    Thanks

    Bye

  2. #2

    Join Date
    Aug 2012
    Posts
    7
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem is this:

    If I do not put the DisableFirstRunWizard statement, Windows copies the custom profile of the Administrator account in the default profile.

    Instead, if I put this statement, Windows does execute neither CopyProfile nor DisableFirstRunWizard statement. How come?

    So, how do I solve this?

    Thanks

    Bye

SHARE:
+ Post New Thread

Similar Threads

  1. No internet and printers are not working. please help
    By lionsl2005 in forum Internet Related/Filtering/Firewall
    Replies: 13
    Last Post: 3rd October 2012, 12:38 PM
  2. Replies: 8
    Last Post: 24th August 2012, 11:26 AM
  3. [MS Office - 2007] Word 2007 and 2010 AutoRecover not working
    By simpsonj in forum Office Software
    Replies: 0
    Last Post: 12th January 2012, 02:20 PM
  4. ASP If Statement not working?
    By Flakes in forum Web Development
    Replies: 17
    Last Post: 29th March 2010, 12:42 PM
  5. Forces and Motion not working.
    By altecsole in forum Educational Software
    Replies: 5
    Last Post: 13th December 2005, 08:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •