+ Post New Thread
Results 1 to 5 of 5
O/S Deployment Thread, Local Admin groups in Technical; My question is this when we image our machines they are on a different subnet then our working network. When ...
  1. #1

    Join Date
    Sep 2012
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Local Admin groups

    My question is this when we image our machines they are on a different subnet then our working network. When we are done with the imaging we add the computer to the same subnet as the other computers are then we join it to the domain. How can we add a local admin that is part of the working network when we have not yet joined the system to the domain but when we do add it to the domain it shows up? I have already tried adding the Administrators1=DOMAIN\GROUPNAME in the customsettings.in file then after it was imaged joined the machine to the domain but did not see our group show up. Am I doing something wrong?

    Thanks

  2. #2
    ADMaster's Avatar
    Join Date
    May 2012
    Posts
    338
    Thank Post
    5
    Thanked 36 Times in 31 Posts
    Rep Power
    24
    I'm not sure what your asking, is the local admin a default local admin, a local account you've created , or a domain user or group.
    It looks like you are trying to add a domain group to the local admins group. If you are on a subnet that cannot communicate with the rest of the network when you image the machine, then it cannot get the information to add the domain group.


    Look at setting the local admin group via group policy then when you join the domain the group will show up as part of the group policies.

    Using Restricted Groups

  3. Thanks to ADMaster from:

    Josh1 (28th September 2012)

  4. #3

    Join Date
    Sep 2012
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Well from what I have been hearing it cannot be done. Basically what I wanted to do is we have a local admin group that we put on every machine we image. Our imaging is done on a separate network, and then after the imaging is done we join it to the working network and add it to the domain. What I was hoping to insert some sort of command into to our imaging solution that would once joined to the domain would add this local admin group to every pc we image and then join to the domain.

    But I think the best way to do this is to just push it down through Group policy when we join it to the network

    Thanks

  5. #4

    Join Date
    Mar 2008
    Location
    Medway, Kent
    Posts
    133
    Thank Post
    23
    Thanked 28 Times in 25 Posts
    Rep Power
    18
    we've done something similar although we haven't changed subnets. join the machine to the domain, add the group and disconnect it from the domain. make all of your changes and take an image. when a pc with this image is joined to the domain it still has the local admins group that had been added.

  6. #5
    Jamo's Avatar
    Join Date
    Jan 2009
    Posts
    1,354
    Thank Post
    66
    Thanked 175 Times in 147 Posts
    Rep Power
    60
    You can't add an account which isn't in a 'trusted' domain to a computer.

    you could use GPP to do it though? In the working domain you can add a GPP policy to alter groups on the local machine and add network/domain accounts to this

SHARE:
+ Post New Thread

Similar Threads

  1. Local admins and Mandatory Profiles
    By Bobo in forum Windows
    Replies: 21
    Last Post: 2nd April 2007, 03:02 PM
  2. Do you allow staff to have Local Admin privileges?
    By Ravening_Wolf in forum How do you do....it?
    Replies: 39
    Last Post: 8th March 2007, 12:50 PM
  3. Replies: 6
    Last Post: 22nd February 2007, 07:36 PM
  4. Replies: 5
    Last Post: 7th February 2007, 11:28 AM
  5. Replies: 8
    Last Post: 19th July 2006, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •