+ Post New Thread
Results 1 to 7 of 7
O/S Deployment Thread, & WDS - Multicasting Issue in Technical; Hi, When attempting to multicast an image using MDT and WDS , I can see the computers in the Multicast ...
  1. #1

    Join Date
    Mar 2012
    Location
    Birmingham
    Posts
    21
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    & WDS - Multicasting Issue

    Hi,

    When attempting to multicast an image using MDT and WDS, I can see the computers in the Multicast Transmissions tab of WDS.
    At first the Transfer Rate starts counting up, however, the computer still says attempting Multicast then the transfer rate drops to 0. See screenshot attached

    Is there any way which I can resolve this?

    Thanks,
    Louis

  2. #2
    VeryPC_Tom_M's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    388
    Thank Post
    14
    Thanked 82 Times in 79 Posts
    Rep Power
    45
    I wish I had a better answer for you, but I'd have to point you to TechNet's answer for this, which doesn't satisfy me.

    WDS Multicasting

  3. Thanks to VeryPC_Tom_M from:

    loustarrrr (14th September 2012)

  4. #3

    Join Date
    Mar 2012
    Location
    Birmingham
    Posts
    21
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok, thanks for that, I shall give it a try, I haven't had chance to image a whole room of computers to test it but I shall have a play with some Hyper V machines.

  5. #4

    Join Date
    Feb 2009
    Location
    Oldham, UK
    Posts
    51
    Thank Post
    22
    Thanked 4 Times in 3 Posts
    Rep Power
    12
    We are using ghost and has similar problem. Try unicast if that work than problem might be at switches end. You need to enable snooping on switches.

  6. #5
    VeryPC_Ed's Avatar
    Join Date
    Aug 2012
    Location
    Sheffield
    Posts
    129
    Thank Post
    11
    Thanked 39 Times in 33 Posts
    Rep Power
    11
    Hey Louis, is your WDS/MDT server a VM or a physical box ? (just wondering with WDS on WHITLOW - Virtual Machine Connection as the image name in your OP).

  7. #6

    Join Date
    Mar 2012
    Location
    Birmingham
    Posts
    21
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    My server is on a VM yes as I'm only testing it at the moment but intending on moving it onto a physical server soon.

  8. #7
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    859
    Thank Post
    88
    Thanked 154 Times in 124 Posts
    Blog Entries
    8
    Rep Power
    36
    If you're using Cisco equipment give this a look: Multicast in a Campus Network: CGMP and IGMP Snooping - Cisco Systems

    Every switch in the environment though is going to have to be a managed switch that is IGMP snooping capable. I wanted to setup mutlicasting from our WDS box, but we have far too many dumb mini switches floating around the network.



SHARE:
+ Post New Thread

Similar Threads

  1. Intresting issue - WDS / Multicasting /PXE and Vlans
    By craigg in forum Enterprise Software
    Replies: 0
    Last Post: 17th August 2011, 09:23 AM
  2. WDS unattend issue
    By Bud180 in forum O/S Deployment
    Replies: 22
    Last Post: 27th July 2010, 01:19 PM
  3. Samsung NC10 Symantec Ghost Multicasting Issue
    By Steven in forum Wireless Networks
    Replies: 2
    Last Post: 1st July 2010, 06:06 PM
  4. WDS upload issues
    By MattCowen in forum O/S Deployment
    Replies: 4
    Last Post: 14th July 2009, 02:39 PM
  5. WDS Multicasting
    By Gatt in forum O/S Deployment
    Replies: 13
    Last Post: 13th July 2009, 06:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •