+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 32
O/S Deployment Thread, The last component to a fully functioning PC! I need a working operating system... in Technical; Hello guys, I just need an operating system to install on this system i've been building up on for a ...
  1. #1

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7

    The last component to a fully functioning PC! I need a working operating system...

    Hello guys, I just need an operating system to install on this system i've been building up on for a month now, i tried creating a Ubuntu setup disk but when i place it in and try to boot the machine from it, it wont run it...please help

  2. #2


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    in what way doesn't it run?

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,384
    Thank Post
    597
    Thanked 2,168 Times in 992 Posts
    Blog Entries
    23
    Rep Power
    629
    What problems are you having with the disk? Is it not being detected? What errors are you seeing?
    *You have set the CD/DVD drive to be the boot device haven't you?
    Last edited by Dos_Box; 16th August 2012 at 12:08 PM.

  4. #4

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7
    yes, i've set it to be the boot device, i've even made a ubuntu usb and tried doing it to no avail, the message i keep getting up is along the lines of "reboot and select proper boot device, or insert boot media then press key to continue", then i would press enter with it inserted and it just keeps repeating

  5. #5

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    how have you created the CD?

    Rob

  6. #6

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    The machine may also have a boot menu ( look for it as the machine posts , often "F12"), try using that to specify the device to boot from.

  7. #7


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    Quote Originally Posted by MelodicBrush View Post
    yes, i've set it to be the boot device, i've even made a ubuntu usb and tried doing it to no avail, the message i keep getting up is along the lines of"reboot and select proper boot device, or insert boot media then press key to continue", then i would press enter with it inserted and it just keeps repeating
    This sounds like the CD isn;t booting - it's not a ubuntu error.

  8. #8

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7
    I extracted all the files from the ISO image to the blank cd, did the same with the USB to

  9. #9

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7
    "The machine may also have a boot menu ( look for it as the machine posts , often "F12"), try using that to specify the device to boot from."

    Already tried that, didn't work
    Last edited by MelodicBrush; 16th August 2012 at 11:51 AM.

  10. #10

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    you need to burn the iso to the disk, not extract it. Al you do there is create a basic data disk. You need a bootable disk.
    Last edited by twin--turbo; 16th August 2012 at 11:55 AM.

  11. Thanks to twin--turbo from:

    MelodicBrush (16th August 2012)

  12. #11

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    isoburn or something simmilar will do it for you.

  13. Thanks to twin--turbo from:

    MelodicBrush (16th August 2012)

  14. #12


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    Quote Originally Posted by twin--turbo View Post
    you need to burn the iso to the disk, not extract it. Al you do there is create a basic data disk. You need a bootable disk.
    ^ what he said

  15. Thanks to CyberNerd from:

    MelodicBrush (16th August 2012)

  16. #13

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7
    DAMN! It's still saying the same thing, omg...

  17. #14

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,384
    Thank Post
    597
    Thanked 2,168 Times in 992 Posts
    Blog Entries
    23
    Rep Power
    629
    What OS are you using to burn the disc? If it's Windows 7 simply have a blank CD in the drive and double click the Ubuntu ISO file. This will start the disk burn wizard.

  18. #15

    Join Date
    Jun 2011
    Location
    London
    Posts
    60
    Thank Post
    24
    Thanked 2 Times in 1 Post
    Rep Power
    7
    Quote Originally Posted by Dos_Box View Post
    What OS are you using to burn the disc? If it's Windows 7 simply have a blank CD in the drive and double click the Ubuntu ISO file. This will start the disk burn wizard.
    i'm just using a fresh setup, so a completely new hard drive with no OS

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. [Pics] For Those Who Like To Put Off Decisions Until The Last Minute
    By DaveP in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 28th November 2011, 09:03 AM
  2. Replies: 3
    Last Post: 2nd March 2010, 07:44 PM
  3. Replies: 12
    Last Post: 23rd February 2010, 10:46 AM
  4. What's the correct way to connect PC->Amplifier->Speakers?
    By zx2012 in forum AV and Multimedia Related
    Replies: 6
    Last Post: 7th September 2009, 01:47 PM
  5. Up the Last Posts on front page to 15 or 20 ?
    By Grommit in forum Comments and Suggestions
    Replies: 7
    Last Post: 6th February 2008, 08:58 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •