+ Post New Thread
Results 1 to 3 of 3
*nix Thread, I get a message " no address associated with hostname" trying to set an ftp in Technical; I get a message " no address associated with hostname" trying to set an ftp using Linux(Ubuntu) server ??? i ...
  1. #1

    Join Date
    Jul 2012
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exclamation I get a message " no address associated with hostname" trying to set an ftp

    I get a message " no address associated with hostname" trying to set an ftp using Linux(Ubuntu) server ???
    i follow the steps :
    1- sudo apt-get install vsftpd
    2- double click on a file called vsftpd.conf
    Change the "anonymous_enable" setting to NO
    Change the "local_enable" setting to YES.
    3- sudo /etc/init.d/vsftpd restart
    # to enable change#
    4- ftp ftp.nixcraft.in
    I get a message:
    ftp: ftp.nixcraft.in: no address associated with hostname
    and also when i write the commend
    ftp localhost
    i get the message :
    ftp: connect: connection refused
    ftp>
    please help to solve this problem >>> thanks in advance

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    do you have DNS set up or a host entry for ftp.nixcraft.in

    it also sounds like the deamon is not runnign if you can't connect to localhost.

    Rob

  3. #3

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    2,049
    Thank Post
    121
    Thanked 525 Times in 352 Posts
    Blog Entries
    2
    Rep Power
    295
    The command:

    nslookup ftp.nixcraft.in

    will resolve the address. I can't resolve it, so unless we both have the same error, it looks like the address is wrong.
    Last edited by jinnantonnixx; 19th July 2012 at 12:03 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 4th February 2009, 11:02 AM
  2. Licensing issues associated with student remote access to terminal servers
    By meastaugh1 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 24th October 2008, 12:56 PM
  3. [CLOSED] Bug/Error: OK I get the message!
    By john in forum EduGeek.net Site Problems
    Replies: 5
    Last Post: 21st May 2008, 12:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •